nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Display blanks when I installed nVidia GEForce GTS250 card (http://www.nvnews.net/vbulletin/showthread.php?t=153187)

linuxlearner 07-19-10 02:23 PM

Display blanks when I installed nVidia GEForce GTS250 card
 
Hi ! I'm new to linux, so any help would be appreciated.

I installed a nVidia GEForce GTS250 graphics card in my Lenovo ThinkCentre desktop. However, the display remains blank. While installing the nVidia drivers, I get the message :

You do not appear to have an NVIDIA GPU supported by the 256.35 NVIDIA Linux graphics driver installed in this system.

Any idea how to fix this problem?

Thanks !

hl_ 07-20-10 02:39 AM

Re: Display blanks when I installed nVidia GEForce GTS250 card
 
[deleted]

linuxlearner 07-20-10 01:11 PM

Re: Display blanks when I installed nVidia GEForce GTS250 card
 
Finally installed the nvidia drivers. But there's no display; I get the following error message :


FATAL: Error inserting nvidia (/lib/modules/2.6.32.14-127.fc12.i686/kernel/drive
rs/video/nvidia.ko): No such device
(EE) NVIDIA: Failed to load the NVIDIA kernel module. Please check your
(EE) NVIDIA: system's kernel log for additional error messages.
(EE) Failed to load module "nvidia" (module-specific error, 0)
(EE) No drivers available.

Fatal server error:
no screens found

Could someone please help me?

danix 07-21-10 02:59 PM

Re: Display blanks when I installed nVidia GEForce GTS250 card
 
Can you please provide an nvidia-bug-report.log? Please see the sticky about how to report a problem at the top of this thread.


All times are GMT -5. The time now is 07:23 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.