nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   The 173.14.27 driver does not load glx on 10.04 (http://www.nvnews.net/vbulletin/showthread.php?t=153273)

hart02 07-21-10 09:18 PM

The 173.14.27 driver does not load glx on 10.04
 
2 Attachment(s)
I have a GeForce FX 5200 vcard and have tried many things like
  • removing the symlink libglx.so then naming libglx.so.173.14.27 to libglx.so
  • typed sudo chmod -x libglx.so
  • tried force-tls new and classic
  • editing the xorg file many times
  • trying the default xorg file
  • uninstall and reinstall it
  • and many other things i cant recall
All to no avail. 173.14.27 does not load with classic and new wont load glx in 10.04. was using 9.10 because 173.14.25 would not work with xorg 1.8. would hate to downgrade again. Cant find much help with documentation And now I am getting
Code:

(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
in my recent Xorg.0.log file. I dont think i really use this so
1. is there way that i can turn off this ACPI check in xorg?

2.How is it that glx wont load even though it says it does according to my log?

My hardware info is in a text file here and
Code:

startx -- -logverbose 6
looks incorrect.

hart02 07-23-10 08:36 PM

Re: The 173.14.27 driver does not load glx on 10.04
 
well I think i will say forget it and get a new system because i tried nouveau and the tv screen flickers.


All times are GMT -5. The time now is 05:36 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.