nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Lubuntu 10.04 does not start after installing GeForce 2 Go drivers (http://www.nvnews.net/vbulletin/showthread.php?t=153288)

Hero Of Time 07-22-10 08:57 AM

Lubuntu 10.04 does not start after installing GeForce 2 Go drivers
 
I know that GeForce 2 Go is old and probably unsupported. But I just want to get the drivers working. I downloaded this driver:
http://www.nvidia.es/object/linux_di....43.16_es.html
I installed it after a lot of problems, I had this problem:
http://www.nvnews.net/vbulletin/showthread.php?t=49951
So I used the trick in the third post.
But now, Lubuntu does not work!
There is just the typical _ character in the up-left corner. Does not start.
Only the recovery mode works.
Itīs Lubuntu 10.04 x86, with a Dell Inspiron 2650.
Any idea?

danix 07-22-10 02:45 PM

Re: Lubuntu 10.04 does not start after installing GeForce 2 Go drivers
 
Sometimes Ubuntu 10.04 will be switched to a VT with a blinking cursor at boot. Try switching to another VT (e.g. by hitting alt+F2) to see if you get a login prompt.

Hero Of Time 07-22-10 04:21 PM

Re: Lubuntu 10.04 does not start after installing GeForce 2 Go drivers
 
Hey danix,
Sorry about this, but I formatted and installed Debian since Lubuntu was working like sh*t
So, can you please tell me how should I install the drivers?
I donīt want to get a broken OS again.


All times are GMT -5. The time now is 09:11 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright Đ1998 - 2014, nV News.