nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   [Ubuntu] Nvidia Drivers and Gnome-Panel (http://www.nvnews.net/vbulletin/showthread.php?t=153391)

flood222 07-25-10 12:21 PM

[Ubuntu] Nvidia Drivers and Gnome-Panel
 
I figured I'd try here.

I have Ubuntu 10.4. When I enable the Nvidia drivers included with the release it causes problems with Gnome-Panel. The problem is that the panels don't load. If I kill the process gnome-panel when the process auto restarts everything works fine...Until I reboot again.

I've noticed that it doesn't exhibit this behavior until I enable the Nvidia drivers, reboot and upon reboot update the stock Nvidia settings. The next time the computer starts up the panels stop working.

Any ideas or suggestions?

01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4400] (rev a2)

Licaon 07-26-10 04:33 PM

Re: [Ubuntu] Nvidia Drivers and Gnome-Panel
 
Quote:

Originally Posted by flood222 (Post 2292781)
I figured I'd try here.

I have Ubuntu 10.4. When I enable the Nvidia drivers included with the release it causes problems with Gnome-Panel. The problem is that the panels don't load. If I kill the process gnome-panel when the process auto restarts everything works fine...Until I reboot again.

I've noticed that it doesn't exhibit this behavior until I enable the Nvidia drivers, reboot and upon reboot update the stock Nvidia settings. The next time the computer starts up the panels stop working.

Any ideas or suggestions?

01:00.0 VGA compatible controller: nVidia Corporation NV25 [GeForce4 Ti 4400] (rev a2)

can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug info as instructed after the issue appears ?


All times are GMT -5. The time now is 01:27 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.