nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   X server 1.9 crash with 173.14.27 (http://www.nvnews.net/vbulletin/showthread.php?t=153963)

jayates 08-10-10 07:45 PM

X server 1.9 crash with 173.14.27
 
1 Attachment(s)
Ubuntu 10.10 new Xserver1.9 rc5 crash with nvidia 173.14.27.

Details in bug report.

AaronP 08-11-10 10:10 AM

Re: X server 1.9 crash with 173.14.27
 
Prerelease and release candidate X servers are not officially supported. In addition, Keith just declared the ABI in the upcoming xserver 1.9 series as frozen, so support will be coming soon in a future version of the current release series, but support in the legacy drivers is not considered a particularly high priority so don't expect it any time soon.

ZenmasteR 08-16-10 03:12 PM

Re: X server 1.9 crash with 173.14.27
 
seems ubuntu 10.10 will use 1.9
so hopefuly you guys wont take too long to update

zniavre 09-04-10 10:28 AM

Re: X server 1.9 crash with 173.14.27
 
good evening,

same request from me
im using 173.14.27 but they are unusable at the moment.

i hope it's planned

thank you
Best regards


All times are GMT -5. The time now is 06:16 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.