nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   VGA Arbiter (http://www.nvnews.net/vbulletin/showthread.php?t=153982)

dkrand 08-11-10 11:34 AM

VGA Arbiter
 
After upgrading Xorg from 1.6.5 to 1.7.5 I can't use my quad head Quadro NVS 440 anymore. My Xorg log contains:

(WW) VGA arbiter: cannot open kernel arbiter, no multi-card support
(EE) Aug 06 17:42:49 NVIDIA(2): Failed to initialize the NVIDIA graphics device!
(EE) Aug 06 17:42:49 NVIDIA(GPU-1): Failed to initialize the NVIDIA graphics device!

Is this a problem with the nvidia-driver (I'm using 195.36.15) or with the new Xorg?

zander 08-11-10 01:27 PM

Re: VGA Arbiter
 
Please generate an nvidia-bug-report.log file after such a failure and attach it.

dkrand 08-21-10 06:10 PM

Re: VGA Arbiter
 
1 Attachment(s)
Sorry for the delay. Here is the nvidia-bug-report.log for that system. The behavior is that the third monitor (Screen 2) never shows up and never comes out of power save mode. The first monitor (Screen 0) works fine. The second monitor (Screen 1) comes out of power save, but as soon as I move the mouse over to that screen the X server locks up.

dkrand 08-21-10 06:34 PM

Re: VGA Arbiter
 
1 Attachment(s)
And, for reference, here is a nvidia-bug-report.log for my working FreeBSD 8.0 system. It is using the same hardware, I installed 8.1 to a new disk so I can fairly easily swap between them.

dkrand 09-09-10 06:08 PM

Re: VGA Arbiter
 
Can I politely ask if anyone has looked at this?

dkrand 10-11-10 09:32 AM

Re: VGA Arbiter
 
1 Attachment(s)
I upgraded my nvidia-driver to the 256.53 port and then tried things again. I still cannot get the second GPU on my Quadro 440 to work. Attached is a nvidia-bug-report for my latest attempt.

Any help would be appreciated. Thanks.


All times are GMT -5. The time now is 08:38 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.