nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 400/500 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=63)
-   -   msi gtx 460 - gigabyte p45 mobo problem (http://www.nvnews.net/vbulletin/showthread.php?t=154024)

iflop 08-12-10 03:41 PM

msi gtx 460 - gigabyte p45 mobo problem
 
just gonna post what I sent already to both msi and gigabyte

--
Hi, I'm having problems getting my MSI gtx 460 on this new motherboard(ga-ep45-ud3l) to work. I either get lock-ups at the windows welcome screen or when I try to start a 3d application. what's weird is that I'm perfectly stable without the nvidia drivers. I've tried two other video cards, an nvidia 9600gt and an ati 4870. Both work just fine on this motherboard. so now im thinking maybe the gtx 460 is the problem, but when I tried swapping an older gigabyte motherboard (ga-p35-ds3l) I also get no lockups.

things I've already tried:
using default clocks for CPU, RAM,
tried 4 different sets of nvidia drivers (all behave the same)
reinstalling windows 3x

I don't know what's causing the problem.

the GA-ep45-ud3l motherboard?
the MSI GTX 460?
or bad nvidia drivers?


more info
with a p45 mobo
idle clocks go down to 41/150+ - nice temps but very unstable, running any software that would need the GPU = freeze

with a p35 mobo
idle clocks only go down to 400/1800 - perfectly stable, no stutter when opening or closing apps. I even have it overclocked to 800/1950.

----

MSI's response is I need a bios update for my motherboard
Gigabyte's response is I need a bios update for my video card


All times are GMT -5. The time now is 11:45 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.