nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Benchmarking And Overclocking (http://www.nvnews.net/vbulletin/forumdisplay.php?f=24)
-   -   Lost Planet 2 Benchmark Results (http://www.nvnews.net/vbulletin/showthread.php?t=154133)

MikeC 08-16-10 06:41 PM

Lost Planet 2 Benchmark Results
 
Come get sum!

http://www.nzone.com/object/nzone_lo...downloads.html

Intel i7-940 CPU, 6GB Corsair DDR3 RAM and Windows 7 Professional 64-bit.

http://www.nvnews.net/images/news/20...benchmarks.png

fasedww 08-16-10 09:25 PM

Re: Lost Planet 2 Benchmark Results
 
No SLI Support only 1 gpu gets hot in both DX 9 and DX 11

-=DVS=- 08-16-10 10:07 PM

Re: Lost Planet 2 Benchmark Results
 
i7 920 @ 4095 mhz
GTX 480 @ stock @ driver 257.15
1920x1080 @120hz

No AA
DX 11 all set to High

Benchmark A avg = 63.4 (first pic)
Benchmark B avg = 50.9 (second pic)

http://img829.imageshack.us/img829/8...2550969.th.jpg http://img191.imageshack.us/img191/1...2574271.th.jpg

Honestly the frame rate cut and in game graphics compared to first Lost Planet is not impressive , very underwhelming :p. First lost planet with all the snow effects,bumb mapping ect and lots of AA looked way better to me IMHO.

trivium nate 08-16-10 10:08 PM

Re: Lost Planet 2 Benchmark Results
 
will post my results later

fasedww 08-16-10 10:14 PM

Re: Lost Planet 2 Benchmark Results
 
I got the SLI Profile update from nvidia:D

1920/1200
MSAA4X
Motion Blur ON
Shadow Detail High
textureDetail High
Render Level High
Direct X Level High

Video cards not overclocked
Test A Scene 1 110.2 Fps
Scene 2 109.2 Fps
Scene 3 130.6 Fps

Video cards overclocked:D

Scene 1 136.0
Scene 2 123.6
Scene 3 163.7

Sowk 08-17-10 12:14 AM

Re: Lost Planet 2 Benchmark Results
 
I also got the SLI Profile update from nvidia:D

1920/1200
MSAA4X
Motion Blur ON
Shadow Detail High
textureDetail High
Render Level High
Direct X Level High

Test A

Scene 1 143.0 Fps
Scene 2 121.8 Fps
Scene 3 156.8 Fps

ragejg 08-17-10 10:18 AM

Re: Lost Planet 2 Benchmark Results
 
lol, it'll run on my x3/5830 rig, but won't on my x4/GTX460 rig.

- Ph II x3 @ 3.4ghz, 4gb DDR2-800, HD 5830 @ 875/1200
- DX11 high, all settings highest, 4xAA, 0xAF, 1280x720

Test A:
Scene 1: 40.1 fps
Scene 2: 30.4 fps
Scene 3: 44.3 fps
Total Avg: 38.3 fps, grade=B

Test B:
Total Avg: 37.3 fps, grade=B

I'm looking forward to seeing what kind of jump some DDR3 1600 and an x6 provides over my current DDR2 800 and an x3.

JasonPC 08-17-10 11:44 AM

Re: Lost Planet 2 Benchmark Results
 
Probably not a huge jump this benchmark is extremely GPU limited.

mullet 08-17-10 12:25 PM

Re: Lost Planet 2 Benchmark Results
 
1680x1050
MSAA - none
Motion Blur ON
Shadow Detail High
textureDetail High
Render Level High
Direct X Level High

Video cards not overclocked
Test A
Scene 1 32.2 Fps
Scene 2 28.7 Fps
Scene 3 32.7 Fps

Below 50FPS = unplayable.

ragejg 08-17-10 06:56 PM

Re: Lost Planet 2 Benchmark Results
 
Below 50fps = unplayable? I didn't think so. This isn't a twitch game, it's more Halo-y in pace.

ragejg 08-18-10 01:28 AM

Re: Lost Planet 2 Benchmark Results
 
I re-installed my NVIDIA drivers, installed the SLI patch (thought it might help), ... I'm at a loss here, it won't run... This system has played everything else fine, although not much has been installed on it (BC2, BF2142, Portal, Alien Swarm, SF IV benchmark).

Oh well. I'm reinstalling Vista on both machines over the next couple weeks and will have better systems overall to try this on when it's all said and done.

Madpistol 08-18-10 07:02 AM

Re: Lost Planet 2 Benchmark Results
 
I think the "Vista" part of your system may be the problem. :p


All times are GMT -5. The time now is 01:27 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.