nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Geforce 6200 under Ubuntu 10.04 - No OpenGL (http://www.nvnews.net/vbulletin/showthread.php?t=154263)

bluetomgold 08-19-10 06:18 PM

Geforce 6200 under Ubuntu 10.04 - No OpenGL
 
I cannot get OpenGL or Compiz to work. I'd really like to get this working so that I can run Boxee and other apps that require graphics acceleration. As things stand I had marginally better Flash video playback with my on-board Intel 845 graphics chip (which is currently disabled in bios).

Following a somewhat lengthy and difficult installation of my video card I ended up installing the latest -x86-256.44 driver driver from the Nvidia website manually by following these instructions: http://www.ubuntugeek.com/howto-inst...ucid-lynx.html

A brief run-down of what I went through before getting this working is here: http://ubuntuforums.org/showthread.php?t=1553065

Initially I was able to activate visual effects (Compiz) and at some point I managed to run glxgears. However following multiple reboots either work. Anything that tries to use OpenGL gives the following error message:

"glXCreateContext failed"

The machine also has an onboard Intel graphics chip which is disabled in bios. I have heard that these can cause issues with Compiz due to being blacklisted, even when another graphics card is being used, but I do not know if this is relevant in my case.

Thanks in advance for ANY advice!

bluetomgold 08-19-10 06:45 PM

Re: Geforce 6200 under Ubuntu 10.04 - No OpenGL
 
bug report: http://www.analogueshack.co.uk/nvidi...bug-report.log (too big to attach).

bluetomgold 08-19-10 10:10 PM

Re: Geforce 6200 under Ubuntu 10.04 - No OpenGL
 
Decided to go for a clean install of Ubuntu in the end. Did the trick.


All times are GMT -5. The time now is 01:27 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.