nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Microsoft Windows 7 (http://www.nvnews.net/vbulletin/forumdisplay.php?f=62)
-   -   Anyone try this? (http://www.nvnews.net/vbulletin/showthread.php?t=154405)

Quick420 08-24-10 08:51 AM

Anyone try this?
 
http://www.tweakwin7.com/articles/44...m-ide-to-ahci/

I was going to try it today,but I realised I have an ide drive hooked up not just sata drives.I assume if I "turn off" ide in preference for ahci I will no longer be able to read my ide Tunnz drive? Has anyone any experience in this tweak.Btw I'm finally over XP,Win7 Ultimate is soooo stable.....and fast.Are there any "tweaks" I should go for?

betterdan 08-24-10 10:37 AM

Re: Anyone try this?
 
Yes I did that a while back. Worked fine but I saw no performance increase at all. I did see a slower boot up time though.

Quick420 08-24-10 02:13 PM

Re: Anyone try this?
 
Thnx BD,I was getting a few pints in me then trying it out:D If the performance increase was significant I suppose they would have implemented it in the first place.Anything else I should be aware of.....I didnt install the nvidia chipset drivers for instance(they were flaky at best on XP)I need to PIMP MY RIDE!!! I'll be watchin the for sale forum for dx11 stuff,I have kijiji here and I cant find anything worth buying....yet:cool:

wollyka 09-14-10 12:39 PM

Re: Anyone try this?
 
Basically it is necessary to use ashci for those of us having SDD in order to use TRIM.
i have old ide HDD too and they are still working fine.

Yaboze 09-17-10 05:46 PM

Re: Anyone try this?
 
I did that when I installed Windows 7, then turned on AHCI in the bios.


All times are GMT -5. The time now is 04:49 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.