nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Feedback Forum (http://www.nvnews.net/vbulletin/forumdisplay.php?f=19)
-   -   Embedding YouTube videos... (http://www.nvnews.net/vbulletin/showthread.php?t=154592)

Redeemed 08-30-10 10:30 AM

Embedding YouTube videos...
 
I have the same problem with either IE8 or FF...

embedding youtube videos doesn't seem to work. It just displays a blank white space. But yet I've seen other posters embed them just fine, and I've not had a problem doing so myself untill just recently.

Either the method for embedding has changed, thus I'm doing it wrong, or the embed function ain't workin' right. I've noticed other members seeming to have the same problem.

Just figured I'd throw this out there in case there is a bug or somethin'. :)

bob saget 08-30-10 02:11 PM

Re: Embedding YouTube videos...
 
mine stopped working as well. i just post links now.

Redeemed 08-30-10 02:39 PM

Re: Embedding YouTube videos...
 
So it ain't just me- I knew it! :lol:

bacon12 08-30-10 02:43 PM

Re: Embedding YouTube videos...
 
Mine show up blank as well when I embed.

grey_1 08-31-10 06:19 AM

Re: Embedding YouTube videos...
 


EDIT: Can't stop laughing after watching this!!

DiscipleDOC 08-31-10 09:03 AM

Re: Embedding YouTube videos...
 
Quote:

Originally Posted by grey_1 (Post 2310267)


EDIT: Can't stop laughing after watching this!!

:rofl

I was laughing through the whole vid! :D

grey_1 08-31-10 10:16 AM

Re: Embedding YouTube videos...
 
So I guess embedding still works...:lol:

Redeemed 08-31-10 11:28 AM

Re: Embedding YouTube videos...
 
Sooo... think ya'll could tell us what you're doing?

This is how I've always embedded and it used to work fine-

click "embed" button below YouTube video, highlight and copy the code that displays. Switch over to nVnews and click link for youtube tags, between tags paste code from youtube.

Used to work, no longer does. What are ya'll doing differently?

grey_1 08-31-10 12:13 PM

Re: Embedding YouTube videos...
 
Quote:

Originally Posted by Redeemed (Post 2310429)
Sooo... think ya'll could tell us what you're doing?

This is how I've always embedded and it used to work fine-

click "embed" button below YouTube video, highlight and copy the code that displays. Switch over to nVnews and click link for youtube tags, between tags paste code from youtube.

Used to work, no longer does. What are ya'll doing differently?

That's what I did. Quote mine to see the exact part of the code I used. There's also the possibility embedding is disabled on certain videos.

Redeemed 08-31-10 01:23 PM

Re: Embedding YouTube videos...
 
Quote:

Originally Posted by grey_1 (Post 2310267)


EDIT: Can't stop laughing after watching this!!

Quote:

Originally Posted by grey_1 (Post 2310455)
That's what I did. Quote mine to see the exact part of the code I used. There's also the possibility embedding is disabled on certain videos.

I still don't get it. I know some videos wont allow embedding, and for those when you click the "embed" button on youtube it states "embedding disabled for this video"- or something along those lines.

For the ones that do allow embedding the code shows up. I just copy the code and place it between the youtube tags and it still shows up blank.

Or maybe I'm missing something? :o

bacon12 08-31-10 02:14 PM

Re: Embedding YouTube videos...
 
No you aren't missing anything, there is something wrong.

Redeemed 08-31-10 02:21 PM

Re: Embedding YouTube videos...
 
Quote:

Originally Posted by bacon12 (Post 2310552)
No you aren't missing anything, there is something wrong.

Okay, so it's not just me. :D

Now, to figure out why some people can embed without issues while other's cannot.


All times are GMT -5. The time now is 01:05 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.