nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 400/500 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=63)
-   -   sli gtx 480 problem (http://www.nvnews.net/vbulletin/showthread.php?t=154610)

Loggers 08-30-10 06:45 PM

sli gtx 480 problem
 
hey guys. im completely lost with setting up my new 480's in sli. i have no idea which drivers i need to install.
im using an evga 3way sli motherboard, but it says to download the appropriate nForce drivers. i have no idea which ones i need, if any. can someone pleaes help me.
I have no trouble with the rest of the set up. i just am lost when it says about ?he nForce drivers.
does anybody know which drivers i need?

trivium nate 08-30-10 08:52 PM

Re: sli gtx 480 problem
 
if you want to setup sli with two gtx 480's go to www.nvidia.com and click download drivers and select gtx 480 and your os and click search and it will show u the latest drivers download those install them then restart computer when it starts back up login a message should pop up saying
"sli capable system" click it and you will be brought o Nvidia control panel iirc a box should say enable sli and bam! you should be good after that

Loggers 08-30-10 10:07 PM

Re: sli gtx 480 problem
 
thanks man. ill try that

trivium nate 08-30-10 10:22 PM

Re: sli gtx 480 problem
 
okay cool


All times are GMT -5. The time now is 09:24 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.