nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVIDIA legacy support + xserver1.9 (http://www.nvnews.net/vbulletin/showthread.php?t=154895)

luk1don 09-08-10 03:52 PM

NVIDIA legacy support + xserver1.9
 
I'm using 96.43.18 and I'm using drivers from xorg edgers ppa: https://launchpad.net/~xorg-edgers/+archive/ppa
At this moment not work...
Quote:

dlopen: /usr/lib/xorg/modules/drivers/nvidia_drv.so: undefined symbol: miEmptyData
(EE) Failed to load /usr/lib/xorg/modules/drivers/nvidia_drv.so
(II) UnloadModule: "nvidia"
(EE) Failed to load module "nvidia" (loader failed, 7)
What about full support for xserver 1.9 (in Ubuntu 10.10)?
I know that legacy drivers are not high priority but when or what can I do now, is there any way?

luk1don 09-11-10 03:36 AM

Re: NVIDIA legacy support + xserver1.9
 
bump

luisca 10-06-10 01:14 PM

Re: NVIDIA legacy support + xserver1.9
 
Same problem here...

luk1don 10-06-10 01:43 PM

Re: NVIDIA legacy support + xserver1.9
 
I think the driver will be before Ubuntu Maverick Merkat final release (10 X)...

Dragoran 10-06-10 02:00 PM

Re: NVIDIA legacy support + xserver1.9
 
http://www.nvnews.net/vbulletin/show...33&postcount=5

daeavelwyn 10-15-10 10:54 AM

Re: NVIDIA legacy support + xserver1.9
 
I have exactly the same problem...Is there any news for a fix ro any kind of workaround for this bug ???

owise1 10-16-10 06:34 AM

Re: NVIDIA legacy support + xserver1.9
 
I am also having the same problem after an upgrade to 10.10 - dropped to terminal due to nvidia 96 and Xorg1.9 problem. Have dropped back to nv driver (erk crap resolution and no 3D). Have another laptop with an MX440 card so willnot upgrade till this fixed. I assume that there will be a lot of MX440 users out there that will get a nasty surprise if they upgrade or do a fresh install of merkat! Please help by providing an update to allow operation with xorg1.9

I am a long time nvidia / linux user

zekica 10-24-10 04:20 AM

Re: NVIDIA legacy support + xserver1.9
 
Any news on xserver 1.9 support with nvidia 96.43.* drivers?

gradinaruvasile 10-24-10 04:32 AM

Re: NVIDIA legacy support + xserver1.9
 
Try putting this in xorg.conf:

Section "ServerFlags"
Option "IgnoreABI" "True"
EndSection


All times are GMT -5. The time now is 07:28 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.