nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   mouse doesn't work (http://www.nvnews.net/vbulletin/showthread.php?t=15490)

nightrider 07-27-03 10:21 AM

mouse doesn't work
 
Hi all

i'm new with linux
just install suse 8.2 works fine and then i reboot my system.
and at the login my mouse didn't work so i login kde 3.1
but de mouse is still not working.
how can i config de mouse??
can someboddy help me please
in the linux book i can't found this problem

geowiz 08-01-03 10:35 AM

XF86Config
 
The mouse not working is an X configuration issue. Sometimes the default configuration has an issue with some mice.

If you haven't solved the issue, you might try:
(I assume that you are in a console window Cntl-Alt-F1 and that you can do an edit in a text window)

1) Look at the /etc/X11/XF86Config file for the Core Pointer InputDevice section. See which Protocol is being used.
2) If it is "auto" or "IMPS/2", edit /etc/X11/XF86Config (as root and after making a backup of the file) replacing "auto" or "IMPS/2" with "PS/2" . I've had issues with auto and IMPS/2 at times.
3) Save the edit. As root, issue the "telinit 3" command to go to multiuser but no X. Then as root issue "telinit 5" command (multiuser with X). See if the mouse works. If it doesn't - post again and let us know.

Good luck.

nightrider 08-01-03 04:29 PM

thanks now he's working
great

thanks


All times are GMT -5. The time now is 11:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.