nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   KDE4 4.5.1 plasma-desktop fails with 260.19 (http://www.nvnews.net/vbulletin/showthread.php?t=155198)

qdlaty 09-16-10 03:35 PM

KDE4 4.5.1 plasma-desktop fails with 260.19
 
Under openSUSE 11.3 with KDE4 4.5.1 plasma-desktop force closes if nVidia driver is used from 260.19.xx branch.

And 260.19.xx are the only one compiling under 2.6.36 kernel :/

gqman69 09-16-10 05:14 PM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
No judgement on kwin but you could use compiz + cairo 1.10.0 which produce a really really nice experience.

qdlaty 09-17-10 05:37 AM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
kwin is working fine. Just plasma desktop is missing (I can run apps via Alt+F2 or terminal).

I could try compiz though. Maybe I'll give it a try.

DrSuSE 09-17-10 06:08 PM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
You should generate a bug report via the stickies. It's not a universal issue. I run openSUSE 11.3 w/ KDE 4.5.1 without the issue you describe.

qdlaty 10-16-10 03:34 PM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
I did check the 4.4.4 KDE with fresh install of openSuse 11.3 - it runs well with 260.19.xx but after upgrading to 4.5.2 (and 4.5.72 from unstable branch) it crashes the plasma-workspace.

Sorry. NOTHING else was changed. I did try to reinstall nVidia driver again and KDE over that - no success.

I'll make the bug report cause it is serious.

kriko 10-17-10 04:17 AM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
If you are using KDE from factory repo, then it is highly likely to be unstable, since it is built with bleeding edge qt.
No such issues here on opensuse 11.3 and stable 4.5 series

NvFuchs 10-17-10 07:16 AM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
Neither such issues with bleeding edge Qt on Gentoo.

I think this is a SuSE and not nvidia bug, so I would recommend submitting a bug report on their bugzilla service.

Fuchs

sixonetonoffun 12-28-10 09:44 PM

Re: KDE4 4.5.1 plasma-desktop fails with 260.19
 
This may be written off as a suse bug but the problem seems to be narrowed to i586/i686 machines and the bug is not in the 2.6.35-linux/NV256.53 driver though I never found 256.53 to be stable on my system.

256.53 of course won't build on the 2.6.36 kernel. Making this really annoying. So one is left to go back to less stable versions or live without kde until someone figures out wtf is going on.

The fact that so few of us are using these dated systems doesn't seem to make it much of a priority for anyone. KDE suggests its an upstream issue. NV suggests its a suse issue. SUSIE seems to have closed the bug report as well suggesting its either a driver or kde issue if its even a real issue. Well I can confirm its a real issue.

My suggestion use XFCE or Lxde until its fixed. 2.6.36 with 260.19.xx seem very stable other then not being compatable with kde4.6rc1


All times are GMT -5. The time now is 08:43 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.