nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   260.19.06 driver bug (http://www.nvnews.net/vbulletin/showthread.php?t=155450)

cyrion 09-24-10 11:23 AM

260.19.06 driver bug
 
Hi,
With the 260.19.06 driver, the list of supported extensions I get with glGetString() is false ; for example GL_ARB_vertex_buffer_object is missing, but several others are missing too.
Reverting to 256.53 solved my problem.
Regards,
D.

My config:
8800 GTS
Ubuntu Lucid x64

Licaon 09-25-10 06:23 PM

Re: 260.19.06 driver bug
 
Quote:

Originally Posted by cyrion (Post 2323196)
Hi,
With the 260.19.06 driver, the list of supported extensions I get with glGetString() is false ; for example GL_ARB_vertex_buffer_object is missing, but several others are missing too.
Reverting to 256.53 solved my problem.
Regards,
D.

My config:
8800 GTS
Ubuntu Lucid x64

can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug info as instructed after the issue appears ?
can you provide a sample program that gets this issue? ( do remember that since driver 260.19.04 nVidia stopped packaging and installing OpenGL, VDPAU, CUDA, and OpenCL header files with the driver. Those interested in these files can get them from their Linux distributions' packages, where available, or upstream )

cyrion 09-28-10 04:21 AM

Re: 260.19.06 driver bug
 
The problem came from the repository I used to get the drivers (ubuntu-x-swat) - maybe I did something wrong, I don't know ; the standard nVidia installer is working perfectly...
Sry for that!
D.


All times are GMT -5. The time now is 04:14 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.