nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   260.19.12: vmware workstation fails to start virtual machines (http://www.nvnews.net/vbulletin/showthread.php?t=156168)

rnissl 10-17-10 08:19 AM

260.19.12: vmware workstation fails to start virtual machines
 
Hi,

the virtual machines work properly with 256.53 and fail after updating to 260.19.12. Has anyone experienced the same issue?

Bye.

toracat 10-17-10 08:41 AM

Re: 260.19.12: vmware workstation fails to start virtual machines
 
Probably related but starting kvm guests results in segfault:

kernel: qemu-kvm[4524]: segfault at 000000394a40da11 rip
00002b6c82c8883f rsp 0000000043e4be80 error 7

Will report with more details once I have a chance to run nvidia-bug-report.sh.

barrynv 10-17-10 05:18 PM

Re: 260.19.12: vmware workstation fails to start virtual machines
 
I have the same problem today on a Centos 5.5. machine. I'm trying the start the guests with the virt-manager. All guests were working before, but I restarted for the most recent kernel 2.6.18-194.17.1.el5 and glibc 2.5-49.el5_5.i686. I'm up to date on the kvm packages 83-164.el5_5.21.

marsark 10-18-10 01:40 PM

Re: 260.19.12: vmware workstation fails to start virtual machines
 
For me VMWare Workstation fails with no DRI available.

rnissl 11-12-10 03:10 PM

Re: 260.19.12: vmware workstation fails to start virtual machines
 
Hi,

my issue has been gone with 260.19.21.

Bye.

toracat 11-13-10 12:24 PM

Re: 260.19.12: vmware workstation fails to start virtual machines
 
As posted in other thread, the kvm problem also has been fixed in this release.


All times are GMT -5. The time now is 02:34 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.