nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Performance drop after a while with GT240 (http://www.nvnews.net/vbulletin/showthread.php?t=156374)

LostinSpacetime 10-22-10 01:35 PM

Performance drop after a while with GT240
 
Hello. I'm using the 260.19.12 driver with Ubuntu 10.10. After a while of usage(compiz), the performance drops dramatically. However, it is rather easy to fix with a restart of compiz, or a simple "nvidia-settings -l". It's still annoying having to do this every hour of usage. Does anyone else experience this?

LostinSpacetime 10-22-10 01:51 PM

Re: Performance drop after a while with GT240
 
1 Attachment(s)
This is the bugreport while everything works. I will make another one when the problem occurs.

LostinSpacetime 10-24-10 04:46 PM

Re: Performance drop after a while with GT240
 
1 Attachment(s)
Ok.. this is the bug report while performance was really bad. However, after running the script the performance was good again, probably because nvidia-settings has been run in script.

dura91 10-24-10 05:59 PM

Re: Performance drop after a while with GT240
 
Does VT-switching (CTrl+Alt+F1, CTrl+Alt+F7) change anything when performance is bad?

LostinSpacetime 10-31-10 03:02 PM

Re: Performance drop after a while with GT240
 
Quote:

Originally Posted by dura91 (Post 2336418)
Does VT-switching (CTrl+Alt+F1, CTrl+Alt+F7) change anything when performance is bad?

Actually after VT-switching the desktop is not usable with compiz. It freezes for seconds on every action. This however is probably another bug.


All times are GMT -5. The time now is 11:15 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.