nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   4496 APM problems (http://www.nvnews.net/vbulletin/showthread.php?t=15726)

unbound 07-31-03 11:15 AM

4496 APM problems
 
1 Attachment(s)
I just installed the 4496 drivers because of the APM support. I have been using 3126 upto now because they were the ones that gave me the least problems, however I had to revert back to them. 4496 lock the computer and all I see are the LEDs for "CapsLock and ScrollLock" flashing after a suspend. I have attached my XF86Config file.

Software:
Debian Testing
XFree86 4.2.1

Hardware:
Dell Inspiron 8200
nVidia Corporation NV17 [GeForce4 440 Go] (rev 163).

rmeytin 09-12-03 10:30 PM

4496 APM not working on my Inspiron
 
Hello,

I am having a similar problem. Specificly I am using an
Inspiron 4100 with Nvidia geforce 2go.

I have atempted to install the 4496 driver with excitement that I would finaly be able to use AGP and suspend. Sadly it didn't work out. I am seeing the following sympotms:

When the module is loaded and X is NOT running and I type apm -s on the console I get 'Device or resource busy!' however as soon as I startup X and do 'apm -s' it looks like the machine starts to go into suspend, the monitor blacks out (but remains backlit) and then the machine seems to freeze.

Its back to 3123 for now as that is the only driver that has worked with a patch and no AGP for me for over a year now. I really hope someone can help me figure this out or nvidia fixes this bug? I would gladly post more info like the XF86Config gfile if you think it would help. But the above behavior seems weird to me.

Regards,
Roman Meytin

CRH 09-15-03 01:44 PM

Same problem here as you, rmeytin. Running i8100, GeForce 2 Go, Debian sid.


All times are GMT -5. The time now is 11:31 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.