nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Legacy Graphics Cards (http://www.nvnews.net/vbulletin/forumdisplay.php?f=37)
-   -   Nvidia Geforce 5200 FX install error (http://www.nvnews.net/vbulletin/showthread.php?t=159313)

Igneo676 02-02-11 06:24 PM

Nvidia Geforce 5200 FX install error
 
Having some very bizarre behavior while trying to install Nvidia drivers for my card in Bodhi linux (built on Ubuntu 10.04)

After installing Build essentials and my kernel headers installing the 173 driver using Jockey, using the nvidia-glx-173 package, or directly through nvidia all fail to build and (if you install the 173 package) end with an error 10

Installing the 96 driver through jockey or the nvidia-glx-96 package are successful, the direct through Nvidia fails

However, regardless of which of the above 6 choices I use, upon reboot I get a black screen with white text, just after the Battery state check, leaves me with several mkdir commands that try to create directories in sda1 to sr0 but states it cannot since the file exists, with mount commands that fail since it says that one must specify the filesystem type.

It's a rather perplexing dilemma, any input?

Edit: I also notice that upon installing the nvidia glx-173 (or 96) package, apt removes several xserver packages, if that is bizarre as well, how would I stop that?

Further edit: yeah, that seems to be my issue. Installing Nvidia drivers removes my xserver. Lovely, anybody know a fix...?


All times are GMT -5. The time now is 01:49 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.