nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=27)
-   -   nvnet module not found (http://www.nvnews.net/vbulletin/showthread.php?t=15983)

Bertman 08-05-03 01:25 PM

nvnet module not found
 
Hi,

I recently installed Red Hat 9 on a separate HD but have been having trouble accessing the internet through the onboard LAN card in an nFORCE (not 2 or 3) chipset. The mobo is the ASUS AVN266-VM/LAN/AA in case this is relevant.

Just to be clear, though I'm knowledgeable about Windows, I'm an ignoramus of Linux, though the point of this is to learn. Anyhow, I have Cable but receive it via the LAN card through an external Cable Modem. I installed the nFORCE drivers and in the Network configuration, it clearly attributes eth0 to nvnet. However, when I try to activate it, it gives the following error:

Command failed: /sbin/modprobe nvnet
Output: Can't locate module nvnet

Any help in resolving this would be much appreciated.

Albert

bahamot 08-05-03 10:03 PM

probably it doesn't properly install

blueworm 08-06-03 12:29 PM

If nvnet is installed it will reside in
/lib/modules/2.4.XXX/kernel/drivers/net

or type
Code:

find /lib/modules | grep nvnet.o
you should get something like this
Code:

bash-2.05b$ find /lib/modules/ | grep nvnet.o
/lib/modules/2.4.20-gaming-r5/kernel/drivers/net/nvnet.o
/lib/modules/2.4.21/kernel/drivers/net/nvnet.o
bash-2.05b$

if its not there its not installed or incorrectly installed


All times are GMT -5. The time now is 08:22 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.