nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   270.29 (beta) for Linux x86/x86_64 released (http://www.nvnews.net/vbulletin/showthread.php?t=159990)

AaronP 02-24-11 05:12 PM

270.29 (beta) for Linux x86/x86_64 released
 
  • Added official support for xserver 1.10. The -ignoreABI option is no longer required with this version of the server.

The 270.29 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86 is available for download via FTP.
The 270.29 NVIDIA Accelerated Linux Graphics Driver Set for Linux/x86_64 is available for download via FTP.

Please see the README (x86 / x86_64) for more information about this release.

Please note: This NVIDIA Linux graphics driver release supports GeForce 6xxx and newer NVIDIA GPUs, GeForce4 and older GPUs are supported through the 96.43.xx and 71.86.xx NVIDIA legacy graphics drivers. GeForce FX GPUs are supported through the 173.14.xx NVIDIA legacy graphics drivers.

Please also note: If you encounter any problems with the 270.29 NVIDIA Linux graphics driver release, please start a new thread and include a detailed description of the problem, reproduction steps and generate/attach an nvidia-bug-report.log.gz file (please see http://www.nvnews.net/vbulletin/showthread.php?t=46678 for details).

AaronP 02-25-11 10:14 AM

Re: 270.29 (beta) for Linux x86/x86_64 released
 
Sorry everyone, there was a last-minute ABI change in xserver 1.10 RC 3 despite the ABI number supposedly being frozen, which means that this driver will actually only work with xserver 1.10 RC 2. I'll get updates wending their way through the pipeline ASAP.


All times are GMT -5. The time now is 11:49 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.