nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   Machine locks HARD when playing any video (http://www.nvnews.net/vbulletin/showthread.php?t=160859)

tbyte 03-22-11 09:58 PM

Machine locks HARD when playing any video
 
It doesn't matter which player I use mplayer, VLC or flash player (youtube), the machine locks sometimes in matter of 1-2 minutes sometimes it could survive 30 min. And It needs to be powered off by pulling out the AC cable. If I don't pull and replug the cable the machine boots (I can see the HDD and DVD being initialized) , but nothing shows on the screen (LG TV shown - no signal). I have no such problems under Windows XP so it should not be a hardware problem.

GF260GTX (Calibre 265GTX)
Driver: 256.53 and 260.19.44 same thing happens.

vgapci0: <VGA-compatible display> port 0xc800-0xc87f mem 0xfd000000-0xfdffffff,0xd0000000-0xdfffffff,0xfa000000-0xfbffffff irq 18 at device 0.0 on pci1
nvidia0: <GeForce GTX 260> on vgapci0
vgapci0: child nvidia0 requested pci_enable_io
vgapci0: child nvidia0 requested pci_enable_io
nvidia0: [ITHREAD]

FreeBSD 8.2-STABLE
xorg-server-1.7.7

Please heeeeeeeeeeelp I have work to do and I it's very frustrating that clicking a youtube link can destroy your last ~hour of work :(

Regards.

tbyte 03-24-11 09:38 AM

Re: Machine locks HARD when playing any video
 
I found the 'fix' for the youtube videos ... When I disabled hardware acceleration everything is fine now.
But why should I spend $200+ for a card when I cant use it. I can use the built-in Ati 3300 with the same success :(

rnejdl 03-29-11 03:23 PM

Re: Machine locks HARD when playing any video
 
I'm not seeing this. The only freezes I am seeing are in the linux emulation and audio (Skype and Flash) on 64bit. I am running 8.2 64bit, a GeForce GTX 460, and I switched to the 270.18 driver yesterday. 260.19.36 is the official release and I am not sure that you have tried that. Try the two different drivers and see what happens. From there, let's see what things you are doing differently from me.

Rusty Nejdl
http://networking.ringofsaturn.com

tbyte 03-30-11 08:03 AM

Re: Machine locks HARD when playing any video
 
Your card is different, your OS is 64bit ... not much similarity. The only thing I can test is the new 270.18 driver which I'll do when I get back from work. Thanks for the note that there is a new one :)

Regards.

rnejdl 03-30-11 10:07 AM

Re: Machine locks HARD when playing any video
 
It wasn't clear from your original post if you were running 32bit or 64bit. As for your card, I've actually got one of those in another computer and ran it for a while without issues.

Rusty Nejdl
http://networking.ringofsaturn.com

tbyte 03-31-11 05:29 AM

Re: Machine locks HARD when playing any video
 
Quote:

Originally Posted by rnejdl (Post 2412361)
It wasn't clear from your original post if you were running 32bit or 64bit. As for your card, I've actually got one of those in another computer and ran it for a while without issues.

Rusty Nejdl
http://networking.ringofsaturn.com

It was running fine with earlier (too bad I don't remember which, but I'll try to test the older ones one by one soon...) drivers.

tbyte 04-13-11 07:34 AM

Re: Machine locks HARD when playing any video
 
I 'Fixed' it. Switched to 'gl' driver in mplayer and the machine does not crash anymore. Which means 100% that IT IS A DRIVER BUG ;)


All times are GMT -5. The time now is 12:41 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.