nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Wrong colors on 720x756@50i (http://www.nvnews.net/vbulletin/showthread.php?t=160996)

kokoko3k 03-28-11 06:12 AM

Wrong colors on 720x756@50i
 
I would like to watch interlaced Pal content from my DVB-T streams in native 720x576@50hz interlaced modeline.
The problem is that as soon as i set it, the colors on the screen are totally wrong and psychedelic. It happens even at lower -interlaced- resolutions, but not at 1080i.
Please note that all resolutions i tried are from EDID and the panel's manual reports that it support that mode over HDMI.


Panel: Panasonic TX-L42D25E
Connection: HDMI
Platform: nvidia ion first generation
Driver version: 260.19.36
Xorg server version: 1.9.2
SO: Archlinux

Is it a known issue or someone has an hint/workaround around it?

Thank you!

kokoko3k 03-30-11 09:19 AM

Re: Wrong colors on 720x756@50i
 
Tried 270.30 beta driver, same issue...
Anyone which at least can try to reproduce please?

Licaon 03-30-11 12:53 PM

Re: Wrong colors on 720x756@50i
 
Quote:

Originally Posted by kokoko3k (Post 2412313)
Tried 270.30 beta driver, same issue...
Anyone which at least can try to reproduce please?

can you read http://www.nvnews.net/vbulletin/showthread.php?t=46678 and generate a good report with the debug ( -logverbose 6 ) info as instructed after the issue appears ?

kokoko3k 07-10-11 01:07 PM

Re: Wrong colors on 720x756@50i
 
1 Attachment(s)
Attached the bugreport, sorry for the late reply.

kokoko3k 09-23-11 10:39 AM

Re: Wrong colors on 720x756@50i
 
Bump?


All times are GMT -5. The time now is 10:01 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.