nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   nvidia-smi breakage in 270.41.03 (http://www.nvnews.net/vbulletin/showthread.php?t=161501)

Deanjo 04-13-11 07:15 PM

nvidia-smi breakage in 270.41.03
 
Looks like a lot of the nvidia-smi info got busted on the 270.41.03 drivers:

Code:

nvidia-smi -q

==============NVSMI LOG==============

Timestamp                      : Wed Apr 13 17:06:41 2011

Driver Version                  : 270.41.03

Attached GPUs                  : 1

GPU 0:4:0
    Product Name                : GeForce GTX 580
    Display Mode                : N/A
    Persistence Mode            : Disabled
    Driver Model
        Current                : N/A
        Pending                : N/A
    Serial Number              : N/A
    GPU UUID                    : N/A
    Inforom Version
        OEM Object              : N/A
        ECC Object              : N/A
        Power Management Object : N/A
    PCI
        Bus                    : 4
        Device                  : 0
        Domain                  : 0
        Device Id              : 108010DE
        Bus Id                  : 0:4:0
    Fan Speed                  : 47 %
    Memory Usage
        Total                  : 1535 Mb
        Used                    : 288 Mb
        Free                    : 1247 Mb
    Compute Mode                : Default
    Utilization
        Gpu                    : N/A
        Memory                  : N/A
    Ecc Mode
        Current                : N/A
        Pending                : N/A
    ECC Errors
        Volatile
            Single Bit           
                Device Memory  : N/A
                Register File  : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total          : N/A
            Double Bit           
                Device Memory  : N/A
                Register File  : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total          : N/A
        Aggregate
            Single Bit           
                Device Memory  : N/A
                Register File  : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total          : N/A
            Double Bit           
                Device Memory  : N/A
                Register File  : N/A
                L1 Cache        : N/A
                L2 Cache        : N/A
                Total          : N/A
    Temperature
        Gpu                    : 58 C
    Power Readings
        Power State            : N/A
        Power Management        : N/A
        Power Draw              : N/A
        Power Limit            : N/A
    Clocks
        Graphics                : N/A
        SM                      : N/A
        Memory                  : N/A

Clocks are MIA
Power Readings are MIA
Utilization is MIA

Can we please get these fixed?
I'm sure there are other readings that should show up as well but I'm not sure if those would apply to Quadro specific cards.

gradinaruvasile 04-13-11 11:10 PM

Re: nvidia-smi breakage in 270.41.03
 
On some cards (like my onboard 8200) nvidia-smi does not even work since 270.30:

Code:

$ nvidia-smi -a
Failed to initialize NVML: Unknown Error



All times are GMT -5. The time now is 05:59 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.