nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 400/500 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=63)
-   -   GTX 570 issue (http://www.nvnews.net/vbulletin/showthread.php?t=161674)

kaneshiro 04-19-11 11:25 AM

GTX 570 issue
 
Hello All,

I Just got a EVGA GTX 570 around the beginning of March...probably installed around 1-2 week of March.

I noticed a week ago, when I play Bad company 2, I see purple markings during gameplay (like the smoke is purple)..also black squares ....

Everything all stock...no OC. I also see the same thing on an old game...the purple markings....on Tom Clancy's Rainbow Six Vegas.

I haven't updated any drivers recently or a week ago.

Any thoughts? Sounds like a memory leak ...it crashed on me once sometime 1.5 week ago.

Crysis 2> I get these lines coming out of the guns and some on the hands...very odd. Simple alt-tab in and out fixes it..but it comes back....... the men turns white sometimes too...

I'm quite devastated....i'm guessing to roll back on drivers...not suire....


I need some feedback

GPU> EVGA GeForce GTX 570 HD Fermi 732MHZ 1280MB GDDR5 2XDVI HDMI DisplayPort PCI-E Video Card
PSU> Corsair TX750W
CPU> i5 760
RAM> 8 Gb (4 on OCZ/4 on G SKill both 1600)

Driver> 8.17.12.6724
Nvidia Control Panel Ver > 3.5.797.0

Thankyou all for your time

Rummy 04-19-11 11:21 PM

Re: GTX 570 issue
 
How hot does the card get. Is the fan speed on auto? You can download MSI Afterburner to determine these things.

DarkOneX 05-01-11 01:33 AM

Re: GTX 570 issue
 
My GTX570 started artifacting in any game really bad on Thursday, I've only had this whole rig for a month and it was perfectly fine until then. Thought the card was bad, opened ticket with EVGA support, they asked me to swap video cards and luckily I had decided to hang onto my old rig that has a GTX 285 in it so I swapped both cards around and found that the 570 worked fine in old rig and old card worked fine in new rig. I was puzzled by this, moved them back around and so far so good, thinking maybe it had came a little unseated so you may try just reseating the card?

CoSWill 05-01-11 08:52 AM

Re: GTX 570 issue
 
Quote:

Originally Posted by Rummy (Post 2420927)
How hot does the card get. Is the fan speed on auto? You can download MSI Afterburner to determine these things.

I had same artifacts with my 570. Installed Afterburner and set min fan speed to 70%. Card temp was over 90c and with Afterburner it now stays around 70c and no more spikes coming out of weapon. :)

DarkOneX 05-27-11 09:24 AM

Re: GTX 570 issue
 
Scratch that, started doing it again and even worse, I'm RMA'ing it and ordered the Gigabyte 570 3 fan card and we'll see how that goes. I also now just recalled when I was playing Left 4 Dead with my daughter the other day, she was playing on her laptop and me on my PC, I had noticed the smoke effects looked very wierd but hers didn't, like mine had what looked like many little smoky squares to make up the effect rather than a smooth smoke effect. Anyway, hopefully this new card works fine, getting sick of trouble like this.

Eltigre88 06-08-11 10:12 AM

Re: GTX 570 issue
 
My card which is the EVGA 470GTX does the same thing around fire on a particular map. My guess is driver issues and would think it will get fixed with time. Jagged lines shooting out is defenitly bad and you need to RMA for sure. I just see the purple haze but everything else is good. Good luck guys.


All times are GMT -5. The time now is 01:36 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.