nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   x86_64-270.41.06 Doesn't fix the GPU turnoff problem in X11 (http://www.nvnews.net/vbulletin/showthread.php?t=161809)

bob p 04-22-11 03:42 PM

x86_64-270.41.06 Doesn't fix the GPU turnoff problem in X11
 
2 Attachment(s)
I've just installed NVIDIA-Linux-x86_64-270.41.06.run on a fresh install of Fedora 14 on a 64-bit HP workstation. The driver is broken.

Upon initial Fedora installation, a dual display setup worked properly with the default Nouveau driver.

The nvidia 64-bit 270.41.06 driver script installed the nvidia driver without issuing any error reports to the console, but the driver does not work properly.

When using the latest nvidia driver:

1. Both VGA and DVI outputs work fine in text mode
2. The DVI output shuts off when X11 is started
3. The DVI output turns back on upon returning to text mode
4. The nvidia-settings utility will not start -- segfaults

I am using a 6600 GT.

See attachments.

bob p 04-22-11 04:20 PM

Re: x86_64-270.41.06 Doesn't fix the GPU turnoff problem in X11
 
1 Attachment(s)
I've attached the console output from the nvidia-config segfault with the 270.41.06 driver.

bob p 04-22-11 06:38 PM

Re: x86_64-270.41.06 Doesn't fix the GPU turnoff problem in X11
 
FYI reverting to the previous official release of the driver solves the dead video output problem:

NVIDIA-Linux-x86_64-260.19.44.run

bob p 04-30-11 02:43 PM

Re: x86_64-270.41.06 Doesn't fix the GPU turnoff problem in X11
 
Hello? Anyone?


All times are GMT -5. The time now is 02:45 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.