nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVCC error when trying to use CUDA in MATLAB (http://www.nvnews.net/vbulletin/showthread.php?t=162284)

cander49 05-06-11 03:45 PM

NVCC error when trying to use CUDA in MATLAB
 
I'm attempting to use the CUDA functionality to use my Nvidia GE 460 to run some simulations in the MATLAB toolbox SimEngine (a 3rd party software) on Fedora core 13, 32 bit. I've installed the latest stable CUDA toolkit (3.2) and my SimEngine install otherwise works fine (for example on parallel cpu computations). However, when I attempt to run simulations with my gpu, I receive a warning stating that "simEngine requires nvcc version 3.0, nvcc is not installed or cannot be found." and then an error stating that "Not all dependencies have been met for using the GPU, simEngine cannot continue with GPU compilation." The latest CUDA Toolkit should have nvcc 3.0 included with it, correct? Does anyone have any advice on what might be the problem here? Thanks!

Licaon 05-06-11 04:55 PM

Re: NVCC error when trying to use CUDA in MATLAB
 
what libs does that use? ldd <simengine> or something ?

ViN86 05-06-11 08:50 PM

You can try ldconfig to update your libraries too.

Also make sure gcc is up to date.

jack_o_lantern 05-06-11 10:08 PM

Re: NVCC error when trying to use CUDA in MATLAB
 
Have you contacted the guys at AccelerEyes? Their Jacket library is the best way to deal with GPUs in MATLAB and they may have tie in with SimEngine, especially since both products are in Atlanta.


All times are GMT -5. The time now is 10:21 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.