nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   No graphics video on laptop or mini-DP, only HDMI (http://www.nvnews.net/vbulletin/showthread.php?t=162562)

nlamarra 05-16-11 10:01 AM

No graphics video on laptop or mini-DP, only HDMI
 
1 Attachment(s)
Haven't been able to get graphics video under natty/Unity on laptop display, but works on HDTV via HDMI. Posted another thread about the HDMI audio that is missing in that configuration, but no suggestions received yet. (Every video/audio combination works properly in Windows7 at every supported resolution, so it's got to be a Linux issue. I also used the Windows setup to grab the EDIDs to try in xorg.conf...)

Now I've purchased a mini-DP to DVI-D dual adapter (from Apple) to try with my Dell 3007WFPHC, and once again, everything works properly in Windows7, but still cannot get graphics video on either laptop display or Dell 3007.

When I switch to tty1, I get text output mirrored on both laptop display and Dell 3007 simultaneously. Blank display (but with blinking cursor) on both devices after gdm restart. No difference after trying "Fn F1" to switch displays, or after closing laptop lid.

Any suggestions would be greatly appreciated. Thanks, Norm

nlamarra 05-16-11 10:33 AM

Re: No graphics video on laptop or mini-DP, only HDMI
 
Quote:

Originally Posted by nlamarra (Post 2433404)
Haven't been able to get graphics video under natty/Unity on laptop display, but works on HDTV via HDMI. Posted another thread about the HDMI audio that is missing in that configuration, but no suggestions received yet. (Every video/audio combination works properly in Windows7 at every supported resolution, so it's got to be a Linux issue. I also used the Windows setup to grab the EDIDs to try in xorg.conf...)

Now I've purchased a mini-DP to DVI-D dual adapter (from Apple) to try with my Dell 3007WFPHC, and once again, everything works properly in Windows7, but still cannot get graphics video on either laptop display or Dell 3007.

When I switch to tty1, I get text output mirrored on both laptop display and Dell 3007 simultaneously. Blank display (but with blinking cursor) on both devices after gdm restart. No difference after trying "Fn F1" to switch displays, or after closing laptop lid.

Any suggestions would be greatly appreciated. Thanks, Norm

Just realized that "blinking cursor" above is actually "static cursor" in graphics mode, and that X server has actually started (it gave the audio drum roll) -- so it could be that the graphics display (both of them) are just at zero brightness or something. I also just noticed that if I move the mouse around the blank screen and click, I get an audio "bump", which again seems to imply things are "working", just not "visible"...

Thanks, Norm


All times are GMT -5. The time now is 08:55 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.