nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   General Software (http://www.nvnews.net/vbulletin/forumdisplay.php?f=10)
-   -   Sudden Internet problems (http://www.nvnews.net/vbulletin/showthread.php?t=162683)

Vanzagar 05-19-11 10:59 PM

Sudden Internet problems
 
I just moved, and got re-hooked up with Comcast, everything else in my system is the exact same as I just unpacked it from boxes 2 days ago, but now when I go browsing around the internet, after I open 3 or 4 tabs, it's seems like the internet stops transfering info and basically locks up - never did this before... I have no clue how to fix this, any ideas?

Running Windows 7, using IE explorer 8...

Thanks,

Vanz

bob saget 05-20-11 04:08 AM

Re: Sudden Internet problems
 
Quote:

Originally Posted by Vanzagar (Post 2435431)
I just moved, and got re-hooked up with Comcast, everything else in my system is the exact same as I just unpacked it from boxes 2 days ago, but now when I go browsing around the internet, after I open 3 or 4 tabs, it's seems like the internet stops transfering info and basically locks up - never did this before... I have no clue how to fix this, any ideas?

Running Windows 7, using IE explorer 8...

Thanks,

Vanz

the first thing i do when one browser is being stupid is try another one. have you tried firefox?

frenchy2k1 05-20-11 12:32 PM

Re: Sudden Internet problems
 
does your cable modem have a self test?
Try that. Could be the cable quality is different. You need high quality copper to get the 20Mbps through.

Runningman 05-20-11 01:57 PM

Re: Sudden Internet problems
 
Quote:

Originally Posted by frenchy2k1 (Post 2435714)
does your cable modem have a self test?
Try that. Could be the cable quality is different. You need high quality copper to get the 20Mbps through.

lol, umm you do know that there have been tests of 10mbps ethernet using barbwire, 20 megs doesnt needs any fancy wiring, just a good set of cable ends...

Runningman 05-20-11 02:02 PM

Re: Sudden Internet problems
 
Quote:

Originally Posted by Vanzagar (Post 2435431)
I just moved, and got re-hooked up with Comcast, everything else in my system is the exact same as I just unpacked it from boxes 2 days ago, but now when I go browsing around the internet, after I open 3 or 4 tabs, it's seems like the internet stops transfering info and basically locks up - never did this before... I have no clue how to fix this, any ideas?

Running Windows 7, using IE explorer 8...

Thanks,

Vanz

are there any routers hooked up or just a cable modem?
first, when you hook the modem up, make sure there are no spliters, go directly into the wall cable. Then, check to reset your cable modem to factory defaults, sometimes with these toy modems, the firmware gets corrupted in transit. change out your ethernet cables. after all of that has been eleminated. now check your system.
do a ping to a well known website, like yahoo.com, if that doesnt work scan fpor viruses. if not call comcast to cycle the modem...

t3hl33td4rg0n 05-20-11 08:31 PM

Re: Sudden Internet problems
 
Post your signal readouts: http://192.168.100.1

Need Rx / Tx / SNR

Bman212121 05-26-11 08:03 PM

Re: Sudden Internet problems
 
Quote:

Originally Posted by Runningman (Post 2435776)
lol, umm you do know that there have been tests of 10mbps ethernet using barbwire, 20 megs doesnt needs any fancy wiring, just a good set of cable ends...

:lol: I could see redeemed testing that out... :bleh:

mullet 05-26-11 10:26 PM

Re: Sudden Internet problems
 
Quote:

Originally Posted by t3hl33td4rg0n (Post 2435968)
Post your signal readouts: http://192.168.100.1

Need Rx / Tx / SNR

+1


All times are GMT -5. The time now is 11:38 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.