nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problems getting nvidia drivers to work (http://www.nvnews.net/vbulletin/showthread.php?t=162972)

Joe_Knows 05-30-11 03:24 AM

Problems getting nvidia drivers to work
 
Hello,
I recently purchased a new Lenovo W520 laptop that has a Quadro 1000M graphics card and am having trouble getting it to to work.
First off, the drivers that are provided do not seem to work. The version I am using is 270.41.19 which I believe is correct for my x86_64 Ubuntu 11.04 distro. I followed the instructions and ran the .run file after terminating the X session and the script runs but X cannot be restarted without reverting back to the original xorg.conf file. Furthermore, when I switch from using the onboard Intel graphics card to the nvidia card in the BIOS (that is to say I go from integrated to discrete graphics), I get no graphics at all. What I mean is that all I can get is the command line as when I try to start X I get a message saying no screens found. Is there a way to get the graphics card to actually work?

artem 05-30-11 05:20 AM

Re: Problems getting nvidia drivers to work
 
http://www.nvnews.net/vbulletin/showthread.php?t=162171

http://www.nvnews.net/vbulletin/showthread.php?t=144750


All times are GMT -5. The time now is 02:37 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.