nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA FreeBSD (http://www.nvnews.net/vbulletin/forumdisplay.php?f=47)
-   -   Requesting assistance re SLI with 2 GTX 480 cards (http://www.nvnews.net/vbulletin/showthread.php?t=163306)

petrus4 06-09-11 02:40 AM

Requesting assistance re SLI with 2 GTX 480 cards
 
Greetings.

I have recently become the owner of a computer containing two nVidia GTX 480 video cards.

I have attempted to use both of these cards simultaneously in an SLI configuration, but when adding the Option "SLI" "On" setting in /etc/X11/xorg.conf, I receive a message saying, "Chipset not approved for SLI. No valid SLI configuration found."

The relevant excerpt from /var/log/Xorg.0.log follows:-

(**) Jun 09 16:35:27 NVIDIA(0): NVIDIA SLI auto-select rendering option.
(EE) Jun 09 16:35:28 NVIDIA(0): Failed to find a valid SLI configuration.
(EE) Jun 09 16:35:28 NVIDIA(0): Invalid SLI configuration 1 of 1:
(EE) Jun 09 16:35:28 NVIDIA(0): GPUs:
(EE) Jun 09 16:35:28 NVIDIA(0): 1) NVIDIA GPU at PCI:3:0:0
(EE) Jun 09 16:35:28 NVIDIA(0): 2) NVIDIA GPU at PCI:4:0:0
(EE) Jun 09 16:35:28 NVIDIA(0): Errors:
(EE) Jun 09 16:35:28 NVIDIA(0): - Chipset not approved for SLI
(WW) Jun 09 16:35:28 NVIDIA(0): Failed to find a valid SLI configuration for the NVIDIA
(WW) Jun 09 16:35:28 NVIDIA(0): graphics device PCI:3:0:0. Please see Chapter 24:
(WW) Jun 09 16:35:28 NVIDIA(0): Configuring SLI and Multi-GPU FrameRendering in the README
(WW) Jun 09 16:35:28 NVIDIA(0): for troubleshooting suggestions.
(EE) Jun 09 16:35:28 NVIDIA(0): Only one GPU will be used for this X screen.
(II) Jun 09 16:35:28 NVIDIA(0): NVIDIA GPU GeForce GTX 480 (GF100) at PCI:3:0:0 (GPU-0)
(--) Jun 09 16:35:28 NVIDIA(0): Memory: 1572864 kBytes
(--) Jun 09 16:35:28 NVIDIA(0): VideoBIOS: 70.00.21.00.02

I attempted to investigate the provided troubleshooting web link, but it did not allow me to succeed in getting SLI to function.

I am using FreeBSD/amd64 8.2 RELEASE, and am also using the latest drivers that I have been able to find from nVidia's web site, as of this date, which I believe is the 9th of June, 2011. I can also provide dmesg logs to identify the rest of my hardware, if that proves relevant. I have Intel CPUs, and I believe a fair amount of other Intel hardware, and I think I can remember reading somewhere that that may have been the cause of the issue.

I hope that I will be able to rectify this issue as soon as possible.
Regards,
Petrus

harl 06-09-11 07:21 AM

Re: Requesting assistance re SLI with 2 GTX 480 cards
 
which motherboard/chipset do you have?


edit:
it seems Fermi SLI in Linux is not working
http://www.nvnews.net/vbulletin/showthread.php?t=161033

petrus4 06-09-11 11:01 AM

Re: Requesting assistance re SLI with 2 GTX 480 cards
 
Thank you for the link.

As a point of clarification; does not having SLI, mean that my second video card will not be utilised at all, or simply that it will be utilised in a sub-optimal way?

harl 06-10-11 05:05 AM

Re: Requesting assistance re SLI with 2 GTX 480 cards
 
Quote:

Originally Posted by petrus4 (Post 2443432)
Thank you for the link.

As a point of clarification; does not having SLI, mean that my second video card will not be utilised at all, or simply that it will be utilised in a sub-optimal way?

In your case SLI is not enabled so your second card will not be used.
The driver cant detect your motherboard as compatible.

mdanial6 11-03-11 11:11 AM

Re: Requesting assistance re SLI with 2 GTX 480 cards
 
Hi i am here to ask a simple question.


i want to know if 2 gtx 480's are better than 2 570's or vice versa.
my only reasons is i want sli later into my intel pc's life.
but want a solid contender in SLI mode.


thanks in advance for support


All times are GMT -5. The time now is 04:40 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.