nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA GeForce 200 Series (http://www.nvnews.net/vbulletin/forumdisplay.php?f=60)
-   -   NVRM: Xid (0000:07:00), NVIDIA(0): Failed to allocate 2D engine (http://www.nvnews.net/vbulletin/showthread.php?t=163995)

DieterK 06-30-11 05:52 PM

NVRM: Xid (0000:07:00), NVIDIA(0): Failed to allocate 2D engine
 
Hello,

since some month I have random X freezes with the following Log entries:

dmesg:
Code:

[10919.866708] NVRM: Xid (0000:07:00): 56, CMDre 00000003 0000080c 20000000 00000004 00000084
[10919.866719] NVRM: Xid (0000:07:00): 56, CMDre 00000003 00000810 00000010 00000004 00000084
[15544.691981] NVRM: Xid (0000:07:00): 56, CMDre 00000003 00000000 00000400 00000001 00000002
[22134.970991] NVRM: Xid (0000:07:00): 13, 0001 00000000 00008397 000015e0 00000000 00000100

Xorg.org:
Code:

[ 22230.595] (EE) NVIDIA(0): Failed to allocate 2D engine
[ 22230.638] (EE) NVIDIA(0):  *** Aborting ***
[ 22230.650] (EE) NVIDIA(0): Failed to allocate 2D objects
[ 22230.650] (EE) NVIDIA(0):  *** Aborting ***
[ 22230.650] (EE) NVIDIA(0): Error recovery failed.
[ 22230.650] (EE) NVIDIA(0):  *** Aborting ***

Versions:
NVIDIA-Driver: 270.41.06
Xorg: 1.10.2

Any idea what's wrong? Should be a driver problem i think...and hope :/

Thanks

DieterK 06-30-11 09:01 PM

Re: NVRM: Xid (0000:07:00), NVIDIA(0): Failed to allocate 2D engine
 
Could it be a problem with xorg-drivers?

Thanks

LydianKnight 07-10-11 07:52 PM

Re: NVRM: Xid (0000:07:00), NVIDIA(0): Failed to allocate 2D engine
 
Did you uninstalled the previous driver before installing this one?
Where do the new driver comes from? Did you downloaded it manually and installed it from the command line? Or maybe... is it available through apt/rpm/yum or whatever package manager you're using in your distro?


All times are GMT -5. The time now is 12:56 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.