nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Annoying image anomaly (similar to tearing) (http://www.nvnews.net/vbulletin/showthread.php?t=164265)

thecapsaicinkid 07-10-11 08:38 AM

Annoying image anomaly (similar to tearing)
 
Ubuntu 10.10

The 2 nvidia packages I have installed are

nvidia-current 270.41.06-0ubuntu1
nvidia-common 0.2.30

no nvidia-settings


This issue is more than likely due to a fairly recent update of the driver. I'm seeing the problem on all video ouput (mplayer, Flash plugin) regardless of type. 1080p50 (native) shows the issue much more than 1080p60 but is visible on both.

It looks like tearing but can only be described as a flickering box section of the image that is displaced. The box appears about a third of the way down the screen and is about 50pixels or so tall, extending 2/3 to the full width of the image. Is visible during movement.

Any help troubleshooting this would be appreciated.

sandipt 07-12-11 07:37 AM

Re: Annoying image anomaly (similar to tearing)
 
Please provide bug report by running nvidia-bug-report.sh as root and reproduction steps in details and screenshots.

thecapsaicinkid 07-18-11 02:39 PM

Re: Annoying image anomaly (similar to tearing)
 
1 Attachment(s)
I'm having trouble capturing a screenshot, capturing via mplayer is obviously too early in the display chain as the anomaly isn't visible in the shots. Any suggestions?

It's only apparent on HD video, vdpau or not. It's a flickery narrow band of about 10 pixels that extends from the left side to exactly the centre of the screen, about a 1/4 of the way down the screen from the top.

bug report attached.

thecapsaicinkid 09-02-11 05:03 PM

Re: Annoying image anomaly (similar to tearing)
 
Can anyone help, this is incredibly annoying.

Correction, it's all video, not just HD. Panning shots judder quite badly also.

teho 09-04-11 10:37 AM

Re: Annoying image anomaly (similar to tearing)
 
I think I have the same problem, however it's limited (not 100% sure about that) to external monitor (I'm using laptop). It even occurs when I move fast between still images so it's not restricted to videos, only fast movement.

HP Elitebook 8560w
Quadro 1000M graphics

Driver version 280.13
X.org version 1.10.3.901

I'll provide bug report later.


All times are GMT -5. The time now is 10:26 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.