nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   RH9 NForce Question (http://www.nvnews.net/vbulletin/showthread.php?t=16447)

jj00 08-14-03 03:08 AM

RH9 NForce Question
 
I purchased a "Shuttle Sn41g2", and installed Red Hat 9 on it. In case you were wondering, the Shuttle uses the NVidia NForce chipset.

The video and sound seem to be working fine, however, I cannot get any response from the network card.

I went to the NVidia's website and downloaded both rpm files for RH9, but neither one seem to do anything for me. I tried to add network devices, using the nvidia link, but it doesn't ever seem to detect the card.

I'm sorry I do not have any config files available yet. I had to write this message on one of my other computers. I was just wondering if there was anything obvious that I was missing, or if anyone else encountered these issues and had any suggestions.

At this point, I'm definately open to suggestions :)

jj00 08-14-03 03:32 AM

additional information
 
It's a bit late here, but I thought I would add in some useful information.

On the NVidia website, in the NForce drivers (for Linux) section, there are 2 different rpm files to download, one ends in a 6, the other a 9 (I'll refer to them like this from now on). The 9 has a note that it is for Kernel Upgrade.

I tried installing the 6 and then eventually the 9. I get further with the 6 installation.

Here are my steps:

- Open the Internet Config Wizard
- Choose Ethernet
- Choose "nvnet (etho0)"
- Keep settings the same (Automatically find IP address, etc)

After I finish this, it sends me into the Network Configuration dialog, the device has a status of "inactive". I try to activate it, and I get this message: "nvnet device eth0 does not seem to be present, delaying initilazation".

I never get any further than this. Any suggestions? Thanks for your time!

jamescastle 09-06-03 07:44 PM

i'm having the same problem with redhat 9 (2.4.20-20.9) on an hp a220n (athlon xp). did you ever solve the problem?

fyi, i loaded the binary version for 2.4.20-9 and didn't try to recompile yet.

jamescastle 09-06-03 10:30 PM

i read something from matthewchin (one of the earlier posts). his suggestion worked:

Please d/l and install from the tar ball instead:
NVIDIA_nforce-1.0-0261.tar

Install steps
---------------
tar -xvzf NVIDIA_nforce-1.0-0261.tar
cd nforce
make
make install

nvnet.o should be created successfully.
Now seems eth0 can be recognised even at startup.

i think the src.rpm version is no good (doesn't seem to deploy the objects). hope this helps.


All times are GMT -5. The time now is 10:05 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.