nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   s-video issue nvidia 285.05.09-1 Archlinux (http://www.nvnews.net/vbulletin/showthread.php?t=167358)

SweetthD3ViL 10-14-11 09:32 AM

s-video issue nvidia 285.05.09-1 Archlinux
 
Dear all,

Since the latest update (285.05.09-1) the s-video isn't working any more, from previous working xorg.conf.

Running nvidia-settings doesn't detect the s-video output neither. Only error reported on the logs are "screen not detected"

8800gt running on archlinux with gnome shell 3.2

Should you require any further assistance or details please do not hesitate to contact me,

Looking forward for your reply,

Regards,

kokoko3k 10-18-11 12:27 PM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
Before they ask you, generate nvidia-bug-report.log

SweetthD3ViL 10-18-11 01:18 PM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
1 Attachment(s)
Right, sorry should have taken the time to read,

see attach - however I run the script with the xorg.conf that wor (with dual display) if it would be better to run it with the xorg.conf for the s-video please let me know.

Many thanks,

Regards,

sandipt 10-19-11 10:08 AM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
NVIDIA Bug ID: 891076 to track this issue.

SweetthD3ViL 10-19-11 03:25 PM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
Sorry to ask, but I can't find the bug report to follow it,

Would you be kind enough to provide the URL?

Many thanks,

Regards,

sandipt 10-20-11 12:34 AM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
This is internally filed bug to track the issue not public viewable. We will keep you posted ...

sandipt 10-20-11 09:55 AM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
We are unable to reproduce this issue with FC 16 beta x64 with samsung TV. Can please attach screen shot of nvidia-settings where S-Video is not detecting . What model of TV you connected to S-Video port?

ioni 10-21-11 03:23 AM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
Quote:

Originally Posted by sandipt (Post 2492646)
We are unable to reproduce this issue with FC 16 beta x64 with samsung TV. Can please attach screen shot of nvidia-settings where S-Video is not detecting . What model of TV you connected to S-Video port?

did you guys tested with his card model? NVIDIA GPU GeForce 8800 GT (G92)

i noticed that this days only top models cards are tested well enough and the rest are ignored.(hint xorg-server 1.11 high cpu usage when cards don't have enough sharders)

sandipt 11-01-11 10:23 AM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
YEs! NVIDIA GPU GeForce 8800 GT (G92) . Who is your board manufacturer ?

sandipt 11-11-11 06:13 AM

Re: s-video issue nvidia 285.05.09-1 Archlinux
 
Please provide some updates to proceed next as seems like this is not a bug and If possible EDID of you monitor/TV .


All times are GMT -5. The time now is 12:27 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.