nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   can't get startx to work with FX5200 video card (http://www.nvnews.net/vbulletin/showthread.php?t=16736)

marduky 08-20-03 02:39 PM

can't get startx to work with FX5200 video card
 
I can't get x windows to work with the startx command. The screen displays a bunch of garbage and that particular process hangs.

I have a AMD 2500 with Soyo 8RDA+ motherboard and a Leadtek video card with the nVidia FX5200 chipset. I installed Redhat 9 and have the updated drivers from nVidia's website.

My XF86Config-4 file and error log is attached.

Any ideas? I'm rather new to Linux so it may be something simple or something complicated??

Thanks.

marduky 08-20-03 02:59 PM

1 Attachment(s)
updated log file with -logverbose 5

mmanas 08-20-03 05:12 PM

I am not an expert but I installed the FX5200 on a Red Hat 9.0 box doing the following:

1) I started the text installation (typing 'linux text' at the prompt). Otherwise, my sreen died.
2) I skipped the X configuration part of the setup
3) I installed the driver with the sh NVIDIA..... command
4) I copied and (renamed as XF86Config) the nVidia supplied XF86Config-sample file to /etc/X11/
5) I edited this file to change to my monitor sync settings and to adapt the default modes to something less extreme, like default color deph 8 and 800x600 resolution. I also deleted one of the first lines (something about UNIX, that I do not remember now, that was creating problems. As you see, not a particularly solid approach, but it worked for me!)
6) Save that file, start the X and then finish your configuration from the X environment.

Hope it also works for you...


All times are GMT -5. The time now is 09:27 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.