nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Slackware 9.0 Problem (http://www.nvnews.net/vbulletin/showthread.php?t=16897)

StressCrash 08-23-03 03:33 AM

Slackware 9.0 Problem
 
1 Attachment(s)
Ok, Here is my setup:

Vidio Card: Nvidia GeForce 3 Ti 200
Driver Version: 3123 - Latest
Distro: Slackware 9.0 - Default Install
Video BIOS Revision: 03.20.00.18.13
Processor: AMD Athlon XP 1700
Motherboard: ASUS A7A266

ok, my problem is, ive tried all of the latest drivers, but when i install them, it screws up my system, and when i try to start x it just gives me a black screen and freezes. And last time i tried on startup it gave me a bunch of modules.pcimap errors. The only drivers that i can get working are 3123. Every other version does not work for me :( and i am in dire need of uptodate drivers, as this version is causing some freezing problems with Dropline GNOME. I will attach my XF86Config file and i have not been able to get a log file from when it freezes, as when i restart and go to look at the log file vi opens it in hex edit mode, and it is nothing but garbage. I found out that for some reason that happened to my modules.pcimap file as well, which was the cause of the boot errors. I dont know why these files are overwritten with garbage. Any help on this matter is greatly appriciated.

SnapIT 08-23-03 08:12 AM

OK, everyone using Slackware and experiencing problems can mail me at snap.it@telia.com

//Patrick


All times are GMT -5. The time now is 07:05 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.