nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   What driver i need to use (http://www.nvnews.net/vbulletin/showthread.php?t=16923)

lakshan 08-23-03 09:55 PM

What driver i need to use
 
Hiiii

I have problem with my linux Headhat 9
my VGA card is Riva TNT 2 M64 32 MB
which driver i need to install for this please let me know

please email the link to this address
lakshan2000@mail.ru

thnaks

ragejg 08-23-03 10:19 PM

...
 
ok, I moved it... let's continue on...

:)

SnapIT 08-23-03 10:34 PM

Do you need 3d support? if not i recommend using the basic nv driver that comes with your distro, a helluvalot more stable than any driver nvidia has produced...

If you need 3d support, download the latest nvidia linux driver and install it...


All times are GMT -5. The time now is 07:59 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.