nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   96.43.20 on openSUSE 12.1 makes my display out of range (http://www.nvnews.net/vbulletin/showthread.php?t=170627)

Gimmemoare 12-19-11 07:33 AM

96.43.20 on openSUSE 12.1 makes my display out of range
 
1 Attachment(s)
I am trying to install the last version 96.43.20 driver for my legacy GeForce4 MX integrated video (mobo EPoX EP-8RGM3I) on OpenSUSE 12.1 according to NVidia HOWTO, but after nvidia-xconfig and reboot into new driver I have message "OUT OF RANGE" on my display. Without nvidia-xconfig the desktop resolution is 640x480 or 320x240. Same with all other distro both Linux and BSD, no matter which display is used.
X.org is 1.10 or earlier, should be supported by 96.43.20.
What am i doing wrong?

joerg.sigle 05-27-12 12:19 AM

Re: 96.43.20 on openSUSE 12.1 makes my display out of range
 
I just described how I successfully downgraded my machine to use xserver-xorg 1.10 with ABI 10 in under this thread/title under www.nvnews.net:

"Re: 96.43.20 does still not support new X.Org ABI 11 - How I downgraded my Debian box"

Kind regards, Joerg


All times are GMT -5. The time now is 01:29 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.