nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problems with GeForce3 on Opteron-based machine (http://www.nvnews.net/vbulletin/showthread.php?t=17132)

Electrode 08-27-03 09:57 PM

Problems with GeForce3 on Opteron-based machine
 
1 Attachment(s)
First, the hardware and software details:

CPU: 2x AMD Opteron 240
Mobo: Accelertech Typhoon64 (aka. Arima/Rioworks HDAMB)
Mobo BIOS: 0.93
RAM: 2 GB PC2100 ECC REG
Video card: Gainward GeForce3
Other cards: SB Audigy, Leadtek Winfast TV2000 XP Deluxe

OS: SuSE 8.2 Pro Beta 9 for x86-64
Kernel: 2.4.23-pre1

The problem is that, when I'm using an updated kernel, I can't get X to start using the Nvidia-provided driver. It works just fine with the Xfree86-provided "nv" driver. The "nvidia" driver seems to work with the distro-provided 2.4.19 kernel, but not with any kernel I've built. I have tried 2.4.22 and 2.4.23-pre1.

The terminal error message X gives is "(EE) NVIDIA(0): Failed to allocate frame buffer context DMA". I'll attach /var/log/XFree86.0.log, /etc/X11/XF86Config and dmesg in case they may be of use.

Electrode 08-27-03 09:58 PM

1 Attachment(s)
/etc/X11/XF86Config

Electrode 08-27-03 09:59 PM

1 Attachment(s)
dmesg

Electrode 08-29-03 06:44 AM

up

Electrode 09-03-03 02:40 PM

one more bump


All times are GMT -5. The time now is 09:28 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.