nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   NVidia driver 4496, GeForce4 MX 440 gfx problems (http://www.nvnews.net/vbulletin/showthread.php?t=17272)

ofourdan 08-31-03 03:29 AM

NVidia driver 4496, GeForce4 MX 440 gfx problems
 
Hi,

I'm experiencing display problems with OpenGL fullscreen apps since I upgraded to the latest 4496 driver on Linux: The bottom right corner of the screen shows random bits.

Previous version of the driver had no problem. Downgrading to the previous version 4363 indeed fixes the problem.

2D Gfx has no problem. Problem shows in games like UT2003 or ET.

The video BIOS version is :

Model: GeForce4 MX 440
IRQ: 16
Video BIOS: 04.17.00.61.23
Card Type: AGP

The computer is a Shuttle with a 2.5MHz Pentium4 CPU. The motherboard is based mainly on SiS components (Host bridge SiS651)

I'm running kernel 2.2.22-ac1 but previous versions showed the same problem too.

Any idea how I could fix this problem (other than downgrading the driver :)

Thanks in advance,

Cheers,
Olivier.

Timmeah! 12-18-03 03:14 AM

Yeah - I'm still having the same issues.... Is what you're having something like this:

http://members.swiftdsl.com.au/~tmcc...cs-nvidia1.png
http://members.swiftdsl.com.au/~tmcc...cs-nvidia2.png

...and they kinda move and are more and less visible depending on what is being rendered.

It's much harder to see in the second image... The same thing happens with UT2003, and all other 3D games as well. Anything beyond the 4463 series, and you get this... So I've stuck with the 4463 for some time...

This is going to be a hard one when I try to upgrade to the 2.6 kernel! I've tried to see if using the Debian kernel modules (in apt) but as they're still based on the 4496, things don't work!

System:

Athlon 1800XP, 256MB DDR333 RAM
Leadtek Winfast A170 PRO TH (64MB NVIDIA GeForce4 MX 460)
Debian Sid, with custom 2.4.22 kernel build

Tim

boxer 12-18-03 05:13 PM

1 Attachment(s)
i have the same problem :(

linux kernel 2.4.18
geforce4 mx 440
athlon 1800+ xp
xfree86 4.1.0

boxer 12-23-03 12:24 AM

this problem seems to have been deprecated by the 1.0-5328 release of the nvidia drivers. yay!


All times are GMT -5. The time now is 12:23 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.