nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   GeForce 3 Ti200 and Red Hat 8 (http://www.nvnews.net/vbulletin/showthread.php?t=17278)

davidt 08-31-03 05:55 AM

GeForce 3 Ti200 and Red Hat 8
 
1 Attachment(s)
I have downloaded the latest nVidia drivers for my GeForce 3 Ti200 but I can't get them to work.

I have installed the package and edited the XF86Config file properly (change 'Driver "nv"' to 'Driver "nvidia"', add the line 'Load "glx"' and remove the line 'Load"dri"'), rebooted, run the command startx, but all I get is a black screen.

I have tried checking the XFree86 log files (I have two for some reason - XFree86.0.log and XFree86.1.log) but can't find anything.

If it helps I am running Red Hat 8, with the default kernel - 2.4.18-14.

My hardware is:
Abit NF7-S motherboard (nForce 2 chipset)
AMD AthlonXP 2100+
256MB PC2700 memory
nVidia Geforce 3 Ti200

I have attached my XFree86 config and log files also.

David

davidt 08-31-03 05:55 AM

1 Attachment(s)
Log file 0

davidt 08-31-03 05:56 AM

1 Attachment(s)
Log file 1

(Sorry - can't figure out how to post more than one attachment in one post)

Gyokuran 09-01-03 06:01 PM

Well, according to the files you sent you haven't removed dri and you haven't changed nv to nvidia. Make sure you are root when editing the config-file and don't run any x11-config-programs afterwards that would change the file.

The .1 log file is simply the older version, .0 is the current version.

XoD 09-02-03 02:09 PM

kernel 2.4.22
 
Also, try to update to the kernel 2.4.22. I heard that the nforce 2 chipset is now supported from this version.


All times are GMT -5. The time now is 09:13 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.