nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   Microsoft Windows 7 (http://www.nvnews.net/vbulletin/forumdisplay.php?f=62)
-   -   Strange, slow Aero animations (http://www.nvnews.net/vbulletin/showthread.php?t=173752)

Yaboze 02-08-12 08:10 AM

Strange, slow Aero animations
 
Ever have this happen?

I booted up and my system seemed to take a few seconds longer before the Windows 7 login screen appeared and it seemed slow. I logged in and when the screen fades and the desktop appears, it was like it was in slow motion. The PC was running fast and all, but the animations were slow; Fades, minimize, maximize, movement of windows, etc.

I checked the clock/fan speeds of the card and they were normal. It was the weirdest thing and I'd never seen that before. I hadn't changed drivers or installed anything. I am running virus software.

So I rebooted and it was back to normal. Played SWTOR all night, no issues. After I played, I rebooted again to see if it was OK and everything was fine.

I googled it and it seems like it's happened to others before, something about the driver not loading correctly or something. There was nothing in the event log.

dukenukemz 02-08-12 10:58 AM

Re: Strange, slow Aero animations
 
Its some randy driver issue, i had it happen to me with my GTX 460 card it would do that once and awhile and as soon as u restart boom it works normally.


All times are GMT -5. The time now is 02:50 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.