nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Blue squares instead of video... (http://www.nvnews.net/vbulletin/showthread.php?t=17401)

kilpatds 09-02-03 08:10 PM

Blue squares instead of video...
 
Problem: Occassionally the card will get into a mode where all video (mplayer, xine. Some non-straight X overlay thing) no longer works. Instead of the movie, I get a big blue screen.

Once this happens, I have to kill X to fix it.

I used to have this problem a bit more frequently in the 3xxx series of Linux drivers, but it had gone away. I recently added a bttv-based HD tuner card to my system, and when I try and use that card it will sometimes get into this mode.

The software for that card is rather unstable (and trying to use the motion comp/IDCT support), so I suspect that its doing something wrong... but I still think the driver should prevent things from becoming broken like this.

Any suggestions? Any thing I can do to better track this down?

$ cat /proc/driver/nvidia/cards/0
Model: GeForce4 Ti 4200 with AGP8X
IRQ: 11
Video BIOS: 04.28.80.16.00
Card Type: AGP
$ grep "XFree86 Driver" /var/log/XFree86.0.log
(II) NVIDIA XFree86 Driver 1.0-4496 Wed Jul 16 19:06:03 PDT 2003
$ rpm -q kernel
kernel-2.4.20-20.8
$ rpm -q redhat-release
redhat-release-8.0-8

kilpatds 09-03-03 07:42 PM

Adding the V4L module to X appears to have helped some...


All times are GMT -5. The time now is 02:56 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.