nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   3dforce4 MX440-8X going to vesa (http://www.nvnews.net/vbulletin/showthread.php?t=17444)

cancun 09-03-03 03:09 PM

3dforce4 MX440-8X going to vesa
 
1 Attachment(s)
My 3DForce4 MX440-8X card from Jaton Corp. is giving me problems when configuring.

My system is a plain vanilla Redhat 8.0 Workstation install, with kernel v. 2.4.20 and Xfree86 v. 2.2.1 (Newest updates with redhats up2date).

The system itself is AMD Athlon 1900+.

The system is not detecting the card but is returning bogus information a couple of times before selecting a generic VESA driver.

I have noticed there is a kernel update to version 2.4.18 on the Nvidia site, but will this work also for 2.4.20 - Or will I need to install 2.4.18 before using the update? (What will btw. happen if I update the kernel from up2date in the future?)

Attached are my configuration and log files.

Hope you can help!

----

Update:

Just want to add that I tried to use the source package, and it starts by complains about kernel headers. It ends with

nvnet.c:1355: warning: implicit declaration of function `netif_device_attach'nvnet.c: At top level:
nvnet.c:99: storage size of `nvnet_driver' isn't known
make[1]: *** [nvnet.o] Error 1
make[1]: Leaving directory `/usr/src/redhat/BUILD/nforce/nvnet'
make: *** [nvnet_make] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.46396 (%build)

I used the following command as rpm --rebuild is not recognized anymore:
rpmbuild --rebuild NVIDIA_nforce-1.0-0261.src.rpm

cancun 09-04-03 11:31 AM

Problem resolved - monitor error, not graphics card
 
The problem was not the graphics card at all. The error I experienced was due to the monitor, and was resolved by changing it with another one.
The original monitor was not bad, and is now working well on another computer.

The monitor problem was discovered when changing the graphics card with another, which got correctly detected at startup and still had the exact same lines on the screen...


All times are GMT -5. The time now is 05:12 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.