nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Can you help me trouble shoot? (http://www.nvnews.net/vbulletin/showthread.php?t=17541)

Seth 09-05-03 02:01 PM

Can you help me trouble shoot?
 
I think there might be something wrong with my video card.
I'm using Mandrake 9.1 and I have a G4TI4600. I've installed the drivers and they seem to work fine. All of my OpenGL applications seem to function except for a slight glitch that happens every few seconds. The glitch last no more then a 10th of a second and it doesn't cause the applications to crash, it's just annoying, and it's not pretty. None of my OpenGL applications seem to fully flow.
I think the problem is comming from a not so capable video card.

I had an accident when an IDE cable contacted the bottom of my video card and caused a couple of shorts that shut the power off to my computer. I was able after a couple of minutes to turn everyhing back on, and it worked, but this was before I installed the Nvidia drivers.

I have no comparison to comapre a before and after seniro. Is this how OpenGL applications run on Nvidia.? Or does it sound like I caused some harm to my video card?

I should also point out that my AGP is 1X. This seems to be the only setting that will allow stability. Do you think the low AGP would be the cause of the glitches? Also, does anyone know of any software I could use in Linux that would test my video card?

I'm not sure if this any help but here are my FPS using 'Gears':
3618.600
3719.800
2807.200
2224.600

Thanks,

Seth 09-05-03 02:13 PM

Here's my files I forgot to attach.
 
1 Attachment(s)
Attached is my /etc/X11/XF86config-4


All times are GMT -5. The time now is 04:45 AM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.