nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Problems Xorg/Console (http://www.nvnews.net/vbulletin/showthread.php?t=176816)

sjlopezb 03-22-12 04:20 PM

Problems Xorg/Console
 
1 Attachment(s)
Hi:

I have a problem with this laptop I do not know if it is normal or not.

It turns out that when I'm in the X work great any other program that has at all times.

But at the moment of truth, when I restarted the console, once in the X, are no longer.

Of X to a console, I get a line in the middle of the screen just 10 seconds.

I commented that it was the graphics card is overheating, which I do not think that because the temperature is generally out of 50 ~ 60 C.

I do not overclock or do anything. Natural right and the graphics card. Even using nvclock.

Thanks to fan me down to 40 ~ 45 C.

When I restart does not restart, I get stuck unless they do so with the power button (but yes, always with the black screen on the console).

This laptop has an age of almost 4 years.

Send this report in case anyone happens more than me Wheezy use Debian (Unstable).

Thank you very much who I answer.

sjlopezb 03-23-12 09:04 AM

Re: Problems Xorg/Console
 
I add more:

After rebooting the consoles are perfectly, but when I go to X go well when I make a change between X and consoles, and if I close the lid I have it programmed to turn off the monitor to save energy. Well there I fail causing the change of the consoles. And when I restart the Debian freezes at the end of everything (all processes killed).

In fact, I have to press the power button to turn it off (hold 4 seconds).

Is this normal, or is there a problem with Xserver-xorg the same?

I put everything in the attachment. I see nothing much to look the wrong.

As I say, use Debian Sid (Wheezy).

Just have to do a clean installation picking back up and others.

Thank you very much who I answer.

kokoko3k 03-26-12 02:05 AM

Re: Problems Xorg/Console
 
It is hard to understand you, but maybe your issue is:
http://www.nvnews.net/vbulletin/showthread.php?t=173214

sjlopezb 03-26-12 03:47 PM

Re: Problems Xorg/Console
 
Nothing, that is overheating.

Right now I have a test and passing with glxgears restarting, I had the card to 52 Celsius, jumped to 63 in a minute.

I think I should not because it fails to activate 3D.

I think I have to say goodbye to Linux in a season with this laptop, until I have another laptop.

In fact, only be a few months until this laptop dies.

What can we do. :-/

Anyway, thank you very much.

tadawson 03-26-12 06:34 PM

Re: Problems Xorg/Console
 
Considering that your laptop is old, have you considered cleaning the heatsinks? The temp rise may simply be due to crap in the fan/heatsink preventing proper cooling . . .

? ? ? ?

sjlopezb 03-28-12 03:36 PM

Re: Problems Xorg/Console
 
Quote:

Originally Posted by tadawson (Post 2540232)
Considering that your laptop is old, have you considered cleaning the heatsinks? The temp rise may simply be due to crap in the fan/heatsink preventing proper cooling . . .

? ? ? ?

No.

Solution: Installing 290.10 = SOLVED.

http://www.nvnews.net/vbulletin/showthread.php?t=173214

And this:

http://www.nvnews.net/vbulletin/showthread.php?t=177062

For now, they're at it, because they have detected another problem. Do not become overheated. I've said.

They're in it and are reviewing the matter.

Thank's.


All times are GMT -5. The time now is 01:12 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.