nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Acer TravelMate630 + GForce 2 Go DDR = Weird Lines with v4496 (http://www.nvnews.net/vbulletin/showthread.php?t=17702)

djblizzzard 09-08-03 11:51 PM

Acer TravelMate630 + GForce 2 Go DDR = Weird Lines with v4496
 
I keep getting this weird effect where every line seems somewhat off from the next line (so I get a screen that looks like a very bad ink-jet printout)... any suggestions?? This have occured in the following distributions (Red Hat 9, Gentoo 1.4 (Vanilla 2.4.22), Mandrake 9.2rc1)... I haven't tried later versions yet, but may go that direction to see if it's a the version of the driver (previous versions before the installer didn't exhibit this problem)...

The BliZ

ecos 09-09-03 02:23 PM

XF86Config?
 
Works for me (TM 634); perhaps there's something wrong with the selected modeline? Which frequency/resolution do you have configured?
Perhaps you could post your XF86Config

The only problem I'm having with this notebook is that hotkey switching (Fn+F5) doesn't work - or is there anything I can do to enable this?

moali 09-11-03 09:00 AM

which driver are you using?

Does 4496 really work for you?

I use the same machine, but for me the most recent usable version is 2960. All newer ones have a serious problem when vt-switching.
(and the 4496, beside this, segfaults as user ... )

moali

ecos 09-13-03 10:07 AM

I'm currently using 4496. I've started with 4191 and successively upgraded; they all worked. There are some problems with vt switching.
I have "solved" them this way:
- use a framebuffer device (boot parameter e.g. vga=785 for 640x480 at 16 bits; I'm currently using vga=789 which is 800x600 at 24 bits color depth)
- when switching to vt the display flickers; I have to switch off the display once (Fn+F6) and on again, from then on it works.

System: SuSE 8.1 with custom kernel 2.4.20 (you have to compile in the framebuffer device of course)

There's one problem: on the external CRT connector I get only the resolution the framebuffer device is configured to; at least this was the case when I last tried it with 4363

moali 09-15-03 01:54 AM

Quote:

Originally posted by ecos

....
System: SuSE 8.1 with custom kernel 2.4.20 (you have to compile in the framebuffer device of course)
...

Ingredible. Nearly the same here: SuSE 8.1 with 2.4.22

Unfortunately 4496 segfaults when I try to start X as user.

Did you upgrade any software/packets or are you using plain SuSE 8.1?

Thanks for the hint with turning off the Display. Works here, too.

moali

ecos 09-15-03 05:56 AM

I did an online update so I don't know how it works out of the box.
The kernel seems to be critical here; I currently use 2.4.21 + ACPI patch. The original version (2.4.19) didn't work very well (CPU fan support nonfunctional).
I configured the kernel "by hand" so this system is probably rather different to SuSE's out of the box-kernel.
I've installed the "synaptics" driver for the touchpad, works great.
Since I'm not sure how much I really upgraded/configured: xf86 4.2.0, KDE 3.1.1, VESA-Framebuffer (cat /proc/fb)

Did you start X with debug on? Are there any usable error messages in the log file (/var/log/XFree86.0.log)?

moali 09-15-03 07:10 AM

Yes, printed the debugging-output buth nothing useful (for me) in.

Just the standard X11 segfault message...


All times are GMT -5. The time now is 02:04 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.