nV News Forums

 
 

nV News Forums (http://www.nvnews.net/vbulletin/index.php)
-   NVIDIA Linux (http://www.nvnews.net/vbulletin/forumdisplay.php?f=14)
-   -   Crash with NVIDIA-Linux-x86_64-295.33 (http://www.nvnews.net/vbulletin/showthread.php?t=177071)

mlord 03-26-12 08:24 PM

Crash with NVIDIA-Linux-x86_64-295.33
 
3 Attachment(s)
Just finished watching a 31GB movie under MythTV, when suddenly the screen went nearly blank, with a few vertical blobs of pixels up the extreme left edge of the screen.

Switching to a VT still gave corrupted display, as did switching back. System was still alive and responding, just nothing useful on the display. Used CTRL-ALT_DEL to reboot from a VT.

All okay again (for now after reboot). Xorg.0.log.old shows nothing useful, other than perhaps this, which appears to be from an attempt to restart the X server:

[ 27971.482] _XSERVTransSocketOpenCOTSServer: Unable to open socket for inet6
[ 27971.482] _XSERVTransOpen: transport open failed for inet6/duke:0
[ 27971.482] _XSERVTransMakeAllCOTSServerListeners: failed to open listener for inet6
[ 27971.482]
X.Org X Server 1.9.0
Release Date: 2010-08-20
[ 27971.482] X Protocol Version 11, Revision 0

The syslog had these lines, which might be better clues to somebody at Nvidia:

Mar 26 21:09:01 duke CRON[30525]: pam_unix(cron:session): session closed for user root
Mar 26 21:13:52 duke kernel: [27931.142212] NVRM: Xid (0000:01:00): 6, PE0004
Mar 26 21:13:52 duke kernel: [27931.144383] NVRM: Xid (0000:01:00): 6, PE0001
Mar 26 21:13:52 duke kernel: [27931.146807] NVRM: Xid (0000:01:00): 6, PE007f
Mar 26 21:13:52 duke kernel: [27931.150014] NVRM: Xid (0000:01:00): 6, PE007f
Mar 26 21:14:32 duke gnome-keyring-daemon[1805]: dbus failure unregistering from session: Connection is closed
Mar 26 21:14:32 duke gnome-keyring-daemon[1805]: dbus failure unregistering from session: Connection is closed
Mar 26 21:14:32 duke polkitd(authority=local): Unregistered Authentication Agent for session /org/freedesktop/ConsoleKit/Session1 (system bus name :1.16, object path /org/gnome/PolicyKit1/AuthenticationAgent, locale en_CA.UTF-8) (disconnected from bus)
Mar 26 21:14:32 duke NetworkManager[880]: <error> [1332810872.454648] [nm-manager.c:1317] user_proxy_init(): could not init user settings proxy: (3) Could not get owner of name 'org.freedesktop.NetworkManagerUserSettings': no such name
Mar 26 21:14:32 duke gdm-session-worker[1744]: pam_unix(gdm-autologin:session): session closed for user mythtv
Mar 26 21:14:32 duke acpid: client 1416[0:0] has disconnected
Mar 26 21:14:32 duke acpid: client 1416[0:0] has disconnected
Mar 26 21:14:32 duke acpid: client connected from 31737[0:0]
Mar 26 21:14:32 duke acpid: 1 client rule loaded
Mar 26 21:14:32 duke kernel: [27971.550141] HDMI hot plug event: Codec=1 Pin=5 Presence_Detect=1 ELD_Valid=0
Mar 26 21:14:32 duke kernel: [27971.553009] HDMI status: Codec=1 Pin=5 Presence_Detect=0 ELD_Valid=0
Mar 26 21:14:33 duke gdm-binary[1292]: WARNING: GdmDisplay: display lasted 1.040780 seconds
Mar 26 21:14:33 duke acpid: client 31737[0:0] has disconnected
Mar 26 21:14:33 duke acpid: client connected from 31812[0:0]
Mar 26 21:14:33 duke acpid: 1 client rule loaded
Mar 26 21:14:35 duke kernel: Kernel logging (proc) stopped.
[ rebooting system here ]

I'm attaching Xorg.0.log from after the reboot, as well as Xorg.0.log.old.log from before the reboot. This is 64-bit kernel 3.2.8.

Switching back to the previous driver release now.

Cheers


All times are GMT -5. The time now is 09:49 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.